Jump to content

SensorPanel Problem - Not all Sensors Listed (Asus ROG Strix RTX 2080 TI O11G)


arthurbanaszak
 Share

Recommended Posts

Hey there everyone. Having a bit of trouble with the sensor panel using AIDA64 Extreme. Not all sensors are listed. Things like GPU Utilization are not listed (even though when I'm using GPUZ every sensor is listed). Using CPUID HWMonitor It has all the sensors I'm looking for. I'd like to use the AIDA64 extreme sensor panel on a small 5 inch display off to the side in order to monitor my system/hardware. 

Are there any steps I could take or information/pictures I can provide in order to help solve this issue? 

Thanks in advance for the help. Really stuck here. 

Link to comment
Share on other sites

2 hours ago, arthurbanaszak said:

Hey there everyone. Having a bit of trouble with the sensor panel using AIDA64 Extreme. Not all sensors are listed. Things like GPU Utilization are not listed (even though when I'm using GPUZ every sensor is listed). Using CPUID HWMonitor It has all the sensors I'm looking for. I'd like to use the AIDA64 extreme sensor panel on a small 5 inch display off to the side in order to monitor my system/hardware. 

Are there any steps I could take or information/pictures I can provide in order to help solve this issue? 

Thanks in advance for the help. Really stuck here. 

What GPU do you have, and what version of AIDA64 are you using?

Link to comment
Share on other sites

8 hours ago, arthurbanaszak said:

is there anyone that's able to help. I can submit whatever is needed let me know .

Please right-click on the bottom status bar of AIDA64 main window --> Video Debug --> nVIDIA GPU Registers. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.


Thanks,
Fiery

Link to comment
Share on other sites

On 10/15/2019 at 11:39 PM, arthurbanaszak said:

cpu and gpu utilization and temperature. 

when running nzxt cam / task manager / core temp for example, all 3 of those display the same values

aida 64 seems like my gpu is at 99% while the load on taskmanger and nzxt cam are around 50-60%

1) What is the difference between the CPU utilization value AIDA64 measures and other tools measure?  2% vs 3% or something more dramatic?

2) Do you mean that AIDA64 shows a constant 99% of GPU utilization even at idle?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...