Jump to content
AIDA64 Discussion Forum
tweestr

fixed: Wrong CPU Temperature in stress test (153°C)

Recommended Posts

On 12/8/2019 at 9:22 PM, tweestr said:

Hi!

My bug is like https://forums.aida64.com/topic/221-wrong-cpu-temperature-asus-m4a88td-m/

CPU Xeon e-5 2689, noname Chinese motherboard, Win 10 Pro x64, AIDA v.6.20.5300

I'm not sure that I can be helped, but thanks anyway. And sorry for my english :)

isasensordump.txt 15.01 kB · 0 downloads Sensor.txt 1.03 kB · 0 downloads

We'll remove the bogus CPU thermal reading in the next AIDA64 beta update.

  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks! The problem is resolved.
Great user support!

But during the stress test, anyway, the PC operation is completed by the BSOD. I thought this was because the sensor showed the extreme temperature of the CPU.
Probably, PC on Chinese components is not capable of stress tests :D

Annotation 2019-12-16 204243.png

Share this post


Link to post
Share on other sites
3 hours ago, tweestr said:

Thanks! The problem is resolved.
Great user support!

But during the stress test, anyway, the PC operation is completed by the BSOD. I thought this was because the sensor showed the extreme temperature of the CPU.
Probably, PC on Chinese components is not capable of stress tests :D

That could well be due to an only 99% stable configuration :) It happens to US designed motherboards as well ;) 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...