Jump to content
AIDA64 Discussion Forum

Recommended Posts

Here is the same thing, I modified it to get it to work with AIDA64. You need to type "%USERPROFILE%\AppData\Local\Microsoft\Windows Sidebar\Gadgets" (without quotes) into your Windows search box and put the unzipped folder in there. Then you will be able to add the gadget to your desktop. Once again, I take no credit for this gadget, credit belongs to SFKilla.

Link to file --> http://refile.net/f/?d_y

Edit: Not sure why the previous download stopped working, but this should work --> http://www.4shared.com/zip/TR5tt4B1/MultiSensorgadget.html

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By neg12roni
      Running a Gigabyte Vision D Z490 board with the Core i5-10400 CPU. Have configured the fans in  BIOS but Aida64 doesn't see any of them in the LCD option, none are listed.
      Also, CPU temp never changes from 28celcius so I'm guessing that isn't really working either.
    • By Laxeringsmedel69
      First problem: I have problem with my OSDpanel, while playing for example Pubg I have "Cpu" and "Gpu" temps and they wont stay as top most window.
      Second problem: My sensorpanel every time i click (left and right) on my desktop the sensorpanel closes and opens it takes between 0,5 and 1 seconds. If I right click on my desktop the sensorpanel disappears and the normal windows drop-down menu comes up for a good 0,5 to 1 seconds and then closes and the sensorpanel pops back where it should be. It is just a little annoying because i can not while the sensorpanel is showing change any thing in the drop-down menu. My friend does not have the problem and I can not find the issue... (My spelling isnt perfect but hey its not that important)
    • By AliOXen
      I'm having issues finding the CPU Temperature sensor. Using a Strix B450-I mobo.
      The 2070 Super Temperature sensor shows up fine.
      Am I doing something wrong?

    • By monchote
      Hi there, AIDA64 is not showing the motherboard temperature and showing the SB temp twice instead (see attached image for comparison). The M/B sensor is reporting 45C instead of 67C.
      Motherboard: ASRock X570 Phantom Gaming-ITX/TB3
      Thanks a lot in advance!

    • By AIDA64-MINNIE
      Hello All,
      Does (Android) Aida64 (v1.61) "Submit report" function capture installed "Apps" or is it necessary to generate a separate "Apps" report please?
      Thanks!
×
×
  • Create New...