Jump to content
AIDA64 Discussion Forum

Recommended Posts

Here is the same thing, I modified it to get it to work with AIDA64. You need to type "%USERPROFILE%\AppData\Local\Microsoft\Windows Sidebar\Gadgets" (without quotes) into your Windows search box and put the unzipped folder in there. Then you will be able to add the gadget to your desktop. Once again, I take no credit for this gadget, credit belongs to SFKilla.

Link to file --> http://refile.net/f/?d_y

Edit: Not sure why the previous download stopped working, but this should work --> http://www.4shared.com/zip/TR5tt4B1/MultiSensorgadget.html

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By AIDA64-MINNIE
      Hello All,
      Does (Android) Aida64 (v1.61) "Submit report" function capture installed "Apps" or is it necessary to generate a separate "Apps" report please?
      Thanks!
    • By Brynhildr Arai
      I am using the latest AIDA64 Engineer 5.99.4900.
      My motherboard model is ASUS Z10PE-D16 WS,the sensor type is shown as Nuvoton NCT6779D/5535D (ISA 290h),this is correct, but the fan speed cannot be read and the motherboard temperature and CPU temperature display errors(In the BIOS, the temperature is correct and the fan speed is displayed normally).
      Specific as shown.


    • By Parsley
      CPU Vcore and CPU VID reporting the same voltage. I think this is wrong, Asus AI Suite 3 and HWiNFO report different numbers. (Lower Vcore under load).
      I much prefer Aida, anything I can do about this?
      Thanks.
    • By f2407731
      Hi guys don't know if this is the right section where to post my problem but i'll try
      I have a server that few months ago has started to gave me the attached error on the event viewer under te system registry(event error.PNG); the error says "The FinalWire AIDA64 Kernel Driver service failed to start for the following error : The driver loading has been blocked"
      the problem is as you can see on the program.PNG image i don't have AIDA64 installed on this server.
      i've tried to look for the C:\program folder ; the services; on the regedit ; on the task scheduler and on the statup program but i haven't found it anywhere.
      Thanks in advice for the help


    • By xixou
      Hi,
      Nicehash2 freezes when aida64 sensor panel is running.
      It occurs within 5 min when using google chrome together with nicehashv2 using equihash for the GPU and cryptonightv7 for the CPU
      , using Nvidia drivers 391.35.
      When using nvidia drivers 397.64, this is even worst, there are BSOD generated.
      Using win10 home 64 bits, latest aida64 5.97.4633 beta
      5 GTX1070 and 1950X CPU.
       
      My sensor panel config is attached.
      Sensor panel Refresh speed set to 2 seconds.
       

      2018-05-20.sensorpanel
×
×
  • Create New...