Jump to content
AIDA64 Discussion Forum
Nilstorm1341

Stability test not opening up (blank proccess window open)

Recommended Posts

As title state when opening stability test on Aida 64, the additional window does not popup. Instead there is a blank window viewable in taskbar with the name 'stability test'. I have used the stability test without any problem before. So im worried is this due to my operating system or perhaps some malware?

 

image.thumb.png.68b34e284075b4b919b4ffc900530b1d.png

Share this post


Link to post
Share on other sites
On ‎4‎/‎2‎/‎2020 at 2:02 PM, Nilstorm1341 said:

As title state when opening stability test on Aida 64, the additional window does not popup. Instead there is a blank window viewable in taskbar with the name 'stability test'. I have used the stability test without any problem before. So im worried is this due to my operating system or perhaps some malware?

It looks like it's more an issue about the enumeration of sensor devices in AIDA64.  When you go to the Computer / Sensor page of AIDA64, does it work properly?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...