Jump to content
AIDA64 Discussion Forum
Ant

CPU Temp not working/staying the same (Asus ROG Strix Z490-A Gaming)

Recommended Posts

i have an issue with my tempreture not working correctly for my CPU. it constantly says 28 degrees and does not move from this. when i use other software monitoring this works fine (NZXT CAM).

From what i can tell i am using the latest version of Aida64 extreme (V6.00.5100) and i have a intel 10700k OC to 5.3ghz and RPG Strix Gaming A Motherboard (socket 1200).

for some strange reason it also shows my cpu clock speed at 3700mhz and not 5.3?  

 

pipboy screenshot.png

Share this post


Link to post
Share on other sites
On 7/18/2020 at 10:42 AM, Ant said:

i have an issue with my tempreture not working correctly for my CPU. it constantly says 28 degrees and does not move from this. when i use other software monitoring this works fine (NZXT CAM).

From what i can tell i am using the latest version of Aida64 extreme (V6.00.5100) and i have a intel 10700k OC to 5.3ghz and RPG Strix Gaming A Motherboard (socket 1200).

for some strange reason it also shows my cpu clock speed at 3700mhz and not 5.3?  

Make sure to upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know if it helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...