Jump to content

SensorPanel is not counting FPS, locked at "0 FPS" (RTSS issue)


Recommended Posts

Any help would be greatly appreciated, all other functions are working perfectly.

I understand it only works in game, but still there is no change. My FPS monitor with NVIDIA's software functions fine.

My only thought is that it is displaying the FPS on the sensor panel (which would be 0) and not from my main monitor - is this possible? And what setting would I change?

Windows 10

Ryzen 9 3900x

RTX 3080

Thank you in advance,

Link to post
Share on other sites
12 hours ago, Bradley Steinbach said:

Any help would be greatly appreciated, all other functions are working perfectly.

I understand it only works in game, but still there is no change. My FPS monitor with NVIDIA's software functions fine.

My only thought is that it is displaying the FPS on the sensor panel (which would be 0) and not from my main monitor - is this possible? And what setting would I change?

Windows 10

Ryzen 9 3900x

RTX 3080

Thank you in advance,

FPS measurement works via external tools, either Fraps or RTSS.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Similar Content

    • By Matias Felipe Espinoza Aravena
      Hi, I'm new, I have bought a screen to monitor my computer is 1024x600 and I would like to be able to put a theme to monitor how should I do it?
    • By flagrant99
      I tried importing many sensor panels. I have a 1920x480 screen. They all come out looking horrible and don't fit. In the forum it says they are 1920X480. Can someone fill my in on what I am missing?
    • By Ridingmac
      Hi,
      I have a corsair H150i  has a CPU cooler. Aida64 show pump rpm and only 2 or the 3 fans. RTSS and HWinfo64 do however have all 3 fans and i would like my sensor panel to display all 3 fans. Is there a way to add either RTSS or HWinfo64 sensor data to Aida64 extreme? If so can someone point me in the right direction to a tutorial/documentation on how to do this?
      Thanks
       
    • By Vatash
      Custom gauges are not working in the sensor panel.  Default ones are. 
      I made some custom ones where I just changed the colors of the default downloaded ones.  Added them to the custom states.  They pop up for a second then disappear only leaving the icon and text.  Tried downloading ones other people have made and the same things happen.  Might appear for a second then disappear then come back for a second go away again and not come back.  All are pngs as specified.
      Its a 5" raspberry pi screen.
      Was going to use for CPU and GPU temp (3900X - RTX2080)
      Let me know of any ideas to try or info you need.  If its not something off the top of my head have to respond after work.
      So far really disappointed.  Wanted to make some custom files, I do not like the defaults.
    • By FoX
      Hi, i have the following problem that when I insert a png image on the sensor panel that it comes to an error.
      I do not know if there are certain requirements for the insertion. Or wheter you can increase it ?
      Image for the  error 

       
      best regards 
      FoX
       
×
×
  • Create New...