Jump to content

System freeze


P-Stroy
 Share

Recommended Posts

Hi Guys,

I'm trying to use the sensor panel over splashtop xdisplay on a tablet. I don't know why but every time I use sensor panel whilst gaming my system freezes. I still have audio but the picture has frozen. I've tested without aida64 running and no issues, as soon as I run the sensor panel the issue occurs. Has anybody else had this issue?

Link to comment
Share on other sites

  • 1 month later...
On 11/8/2020 at 12:26 AM, P-Stroy said:

Hi Guys,

I'm trying to use the sensor panel over splashtop xdisplay on a tablet. I don't know why but every time I use sensor panel whilst gaming my system freezes. I still have audio but the picture has frozen. I've tested without aida64 running and no issues, as soon as I run the sensor panel the issue occurs. Has anybody else had this issue?

If you still have the issue with AIDA64 v6.32 (latest version), then please let us know what motherboard, CPU and video card(s) you've got in your system.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...