Jump to content

Cannot get SensorPanel To load


dabbledore420
 Share

Recommended Posts

Hey Guys, I recently had an issue with corsair Icue software that has seemed to mess up my preset sensor panel I made with Aida 64. 

This issue is resolved with ICUE, but now I still cannot set up my secondary display on my 5'' lcd monitor. I went as far as uninstalling AIDA and reinstalling it. Can someone please help me figure this one out? I started a ticket already but don't know if someone has seen this before. 

 

thanks

Link to comment
Share on other sites

  • 1 month later...
On 11/9/2020 at 10:01 PM, dabbledore420 said:

Hey Guys, I recently had an issue with corsair Icue software that has seemed to mess up my preset sensor panel I made with Aida 64. 

This issue is resolved with ICUE, but now I still cannot set up my secondary display on my 5'' lcd monitor. I went as far as uninstalling AIDA and reinstalling it. Can someone please help me figure this one out? I started a ticket already but don't know if someone has seen this before. 

thanks

What happens when you enable SensorPanel?  Nothing gets displayed?  If that's the case, then if you use AIDA64 v6.32 (latest version), then on the AIDA64 / main menu / File / Preferences / Hardware Monitoring / SensorPanel page you may want to try pushing the Reset Position button to move the SensorPanel to the top-left corner of your display.

Link to comment
Share on other sites

  • Fiery changed the title to Cannot get SensorPanel To load

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...