Jump to content

RTSS FPS counter dosen't work on my SensorPanel


Recommended Posts

  • 4 weeks later...
On 12/14/2020 at 1:33 AM, Mkaak said:

Rtss fps counter dosen't work on my sensor panel it always show me thats the fps is 0 even when im play , how can i fix this 

How did you install RTSS?  Via MSI Afterburner?  If yes, then what version of Afterburner do you have installed?  I assume you're using the latest version of AIDA64, 6.32, right?

Link to post
Share on other sites
  • Fiery changed the title to RTSS FPS counter dosen't work on my SensorPanel

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Similar Content

    • By nounou360
      hi, i have a problem with my temperature sensors. It is detected in the software diode GPU temperature and also Temperature 1 is my NZXT kraken cooling wather. My problem is the following: when I select these two values to place it in my monitor for the spec it falls in (TRIAL). But it is well detected in the software in sections sensor, the temperature and the values are good.

    • By Ridingmac
      Hi,
      I have a corsair H150i  has a CPU cooler. Aida64 show pump rpm and only 2 or the 3 fans. RTSS and HWinfo64 do however have all 3 fans and i would like my sensor panel to display all 3 fans. Is there a way to add either RTSS or HWinfo64 sensor data to Aida64 extreme? If so can someone point me in the right direction to a tutorial/documentation on how to do this?
      Thanks
       
    • By Bjoern_GMX
      Please add the CPU readings of:
      Fclk, Uclk, Mclk 
      and makes us able to add them to the sensor panel.
      As well as:
      Gpu memory Temperature
      Of AMD Radeon RX6000 series.
       
      With HWinfo i can read/log them.
      But why not with AIDA?
       
      Cheers
      Bjoern
    • By Vatash
      Custom gauges are not working in the sensor panel.  Default ones are. 
      I made some custom ones where I just changed the colors of the default downloaded ones.  Added them to the custom states.  They pop up for a second then disappear only leaving the icon and text.  Tried downloading ones other people have made and the same things happen.  Might appear for a second then disappear then come back for a second go away again and not come back.  All are pngs as specified.
      Its a 5" raspberry pi screen.
      Was going to use for CPU and GPU temp (3900X - RTX2080)
      Let me know of any ideas to try or info you need.  If its not something off the top of my head have to respond after work.
      So far really disappointed.  Wanted to make some custom files, I do not like the defaults.
    • By FoX
      Hi, i have the following problem that when I insert a png image on the sensor panel that it comes to an error.
      I do not know if there are certain requirements for the insertion. Or wheter you can increase it ?
      Image for the  error 

       
      best regards 
      FoX
       
×
×
  • Create New...