Jump to content

RTSS FPS counter dosen't work on my SensorPanel


Recommended Posts

  • 4 weeks later...
On 12/14/2020 at 1:33 AM, Mkaak said:

Rtss fps counter dosen't work on my sensor panel it always show me thats the fps is 0 even when im play , how can i fix this 

How did you install RTSS?  Via MSI Afterburner?  If yes, then what version of Afterburner do you have installed?  I assume you're using the latest version of AIDA64, 6.32, right?

Link to post
Share on other sites
  • Fiery changed the title to RTSS FPS counter dosen't work on my SensorPanel

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Similar Content

    • By ValinHawK
      Hello,
      I'm running AIDA64 Engineer and Riva Tuner Statistics Server (RTSS) latest version 7.3.0 and the AIDS64 RTSS Frame Rate sensor item is not working for my custom sensor panel.  I've made sure RTSS is up and running before launching AIDS64.  I've also launch both AIDS64 and RTSS with Administrator privileges.  Still no success.  Any suggestions...?
      Kind regards,
      ValinHawK
    • By Vatash
      Custom gauges are not working in the sensor panel.  Default ones are. 
      I made some custom ones where I just changed the colors of the default downloaded ones.  Added them to the custom states.  They pop up for a second then disappear only leaving the icon and text.  Tried downloading ones other people have made and the same things happen.  Might appear for a second then disappear then come back for a second go away again and not come back.  All are pngs as specified.
      Its a 5" raspberry pi screen.
      Was going to use for CPU and GPU temp (3900X - RTX2080)
      Let me know of any ideas to try or info you need.  If its not something off the top of my head have to respond after work.
      So far really disappointed.  Wanted to make some custom files, I do not like the defaults.
    • By FuglyOtherMucker
      As the title says...
      Have attached the Sensor Debug Info File. Hope that helps!
       
      thx & cheers
       
       
       
       
      SchenkerCompact17_SensorDebug.txt
    • By Rich83
      hi all, newbie here! this is my first post so i hope it has landed in the correct place..  be gentle!

      i have installed the 'simple' version of a64, is it possible to run multiple instances of the sensor panel? i have the sensor panel running in a 5 inch screen located inside my case but have a room change planned which will put the case high on a shelf out of my eye sight so i would like a second display for stats placed under my main monitor. i plan to use a larger screen say a 10.1 'ultrawide (if thats the correct term) as i like the extra real-estate. what are my options?
      on a similar topic, is it possible to create an 'unpublished' senor panel before removing the currently used panel? or would i have to save the current panel to file or something then start a new panel?
      also can anyone point me to gauge resources, ie pre made gauges? or an easy to understand tutorial for how to diy them? total novice here, but can follow an idiots guide!

      i have included the final evolution of my first attempt using the provided gauges etc, it took me ages to get rid of the green dials.. i finally gave up trying to figure it out in a64 so i just changed the hue on the 5inch monitor lol. really hoping to learn the skills to create something like i have seen on here.. some really nice work on the share your panel thread, some of those must have taken ages!!! impressive. 
      any advice greatly received, but remember your talking to an a64 absolute novice!!
      Thanks folks. 




×
×
  • Create New...