Jump to content

Windows 3 tone chine


Jon Fildes
 Share

Recommended Posts

I am hoping that someone here has had the following issue before and knows a fix.

 

Essentially, whenever I have Aida running on my computer I get the windows 3-tone chime (the USB device unplugged on). However, this only happens when the programme itself is running.

My panel is hooked up to the computer via a HDMI for signal and is connected to the MOBO directly via a USB header. The panel is an Elecro Raspberry Pi 3 touch screen panel.

I have tried:

1. Changing the slot I use for the HDMI lead.

2. Using a different MOBO header.

3. Using a different cable to attach the panel to the MOBO header.

4. Running Aida as an admin.

5. Running Aida without the panel attached to the system.

6. Checked updates for Aida and the panel itself.

 

All of the above does not change anything and the noise persists, any help anyone here can give me would be greatly appreciated. The PC also doesnt make the sound when Aida is shut down and the panel is just being used as a 3rd (mini) monitor, leading me to think that I have done something wrong with Aida itself.

 

Many thanks in advance if there is anything you can do to help.

Link to comment
Share on other sites

I believe that the issue has been sorted.

I used the help functions to force the programme to run in admin mode - however that didn't resolve the issue.

I then let it run a compatibility test - it fixed whatever underlying issue there was.

All good now.

Whilst frustrating, the mechanics, function and usability of Aida is WELL worth it. 

Link to comment
Share on other sites

On 12/29/2020 at 1:33 AM, Jon Fildes said:

So I was wrong. I set my system to remember the saved settings - turn it on tonight and the same issue is back.

Any help?

Do you get the USB reconnection phenomenon when you start AIDA64, or it's coming up periodically while AIDA64 is running?

Link to comment
Share on other sites

  • 3 weeks later...
On 1/15/2021 at 6:31 PM, Jon Fildes said:

@Fiery- sorry I didn't reply. It only starts when I have Aida running.

I have now also tried reinstalling the programme and using different cables - no change.

It happens approximately every 10seconds until I close Aida.

Any help you give would be greatly apprecitated.

Jon

I suspect that this is related to a USB storage device that AIDA64 polls (or try to poll) for SMART disk drive temperature measurement.  Try to go to AIDA64 / main menu / File / Preferences / Hardware Monitoring, and disable (uncheck) Enable disk temperature measurement.  Restart AIDA64 and check if it makes the tones go away.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...