Jump to content

Download and Upload rate stuck at 0 MB/s


Recommended Posts

4 hours ago, Kakthus said:


I want to display download and upload rate, however it is stuck to 0 MB/s.
I tried with all NIC available (1 to 4). 
It only worked the very first time I added it on my screen, but since, it is stuck at 0 MB/s.

Any ideas ? 

Can you see network activity on any of the NIC's listed on the Network / Windows Network page of AIDA64.

Link to comment
Share on other sites

  • 2 years later...

I have the same problem. Sometimes after reboot of system I got NIC 1-4, sometimes 1-5, and only 1 of them shows the speed rate. Id be grateful if anyone got a solid solution for this, so you dont have to fiddle with AIDA64 every time after a system restart

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...