Jump to content

Corsair AIO Fan (Corsair H150i RGB Pro XT)


Pained
 Share

Recommended Posts

I have a Corsair H150i RGB Pro XT so far I'm using the beta version of Aida 64 (6.32.5640) I have checked under preferences to show corsair devices and I can only seem to get 2 of my 3 fans for my AIO to show up, is there any way to solve this ? Not sure what logs to include to help solve the issue so please just let me know and ill upload them. 

Link to comment
Share on other sites

On 2/27/2021 at 8:25 PM, Pained said:

I have a Corsair H150i RGB Pro XT so far I'm using the beta version of Aida 64 (6.32.5640) I have checked under preferences to show corsair devices and I can only seem to get 2 of my 3 fans for my AIO to show up, is there any way to solve this ? Not sure what logs to include to help solve the issue so please just let me know and ill upload them. 

Please right-click on the bottom status bar of AIDA64 main window --> System Debug --> USB Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.

Also right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> Corsair Link Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post.


Thanks,
Fiery

Link to comment
Share on other sites

  • Fiery changed the title to Corsair AIO Fan (Corsair H150i RGB Pro XT)
  • 2 weeks later...
7 hours ago, Fiery said:

Thank you, that looks correct so far.  Is there a software like Corsair's own iCUE that can report all 3 fans individually for your AIO device?

Yes, I can see each individual fan with icue, I'm even able to control each one individually. I believe hwinfo reports each fans as well but I'd have to double check when I'm near my PC.

 

After checking HWinfo can also read all 3 fans individually.

Link to comment
Share on other sites

  • 11 months later...
  • 1 month later...
  • 3 months later...

I'm having the same issue. Corsair h150i RGB pro xt only shows 2 of 3 fans. iCue is able to report on all three, so seems there is a missing value in Aida64.

@FieryI'm happy to assit with any info or troubleshooting, if you are able to look into this.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...