Jump to content

fixed: RX 6800 Sensor Panel GPU Clock flickering


Recommended Posts

My GPU clock is unavailable most of the time to even select new and when i did get it on the sensor panel it flickers on and off the screen when it wants.

This is what I got from Video Debug ATI GPU Registers as i seen another post about this. I have v6.32.5600 Aida64 and AMD driver software 21.3.1

 

 

 

------[ Versions ]------

Program Version : AIDA64 Extreme v6.32.5600
BenchDLL Version: 4.5.841.8-x64
Windows Version : Microsoft Windows 10 Home 10.0.19042.867 (64-bit)
GetProductInfo  : 0x00000065

------[ Video Adapters ]------

AMD Radeon RX 6800 (Navi 21) [1002-73BF / 148C-2407 / Rev C3]

------[ Video Driver ]------

atiadlxx: 7.20.50.1418

aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||amdxc64||8.18.10.0400|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||amdxc32||8.18.10.0400|||amdxn64|||atidxx64|||atidxx64|||amdxn32|||atidxx32|||atidxx32|||atiumdva|||atiumd6a
aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||amdxc64||8.18.10.0400|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||amdxc32||8.18.10.0400|||amdxn64|||atidxx64|||atidxx64|||amdxn32|||atidxx32|||atidxx32|||atiumdva|||atiumd6a
aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||amdxc64||8.18.10.0400|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||amdxc32||8.18.10.0400|||amdxn64|||atidxx64|||atidxx64|||amdxn32|||atidxx32|||atidxx32|||atiumdva|||atiumd6a
aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||amdxc64||8.18.10.0400|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||amdxc32||8.18.10.0400|||amdxn64|||atidxx64|||atidxx64|||amdxn32|||atidxx32|||atidxx32|||atiumdva|||atiumd6a
aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||amdxc64||8.18.10.0400|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||amdxc32||8.18.10.0400|||amdxn64|||atidxx64|||atidxx64|||amdxn32|||atidxx32|||atidxx32|||atiumdva|||atiumd6a
aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||amdxc64||8.18.10.0400|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||amdxc32||8.18.10.0400|||amdxn64|||atidxx64|||atidxx64|||amdxn32|||atidxx32|||atidxx32|||atiumdva|||atiumd6a
aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||amdxc64||8.18.10.0400|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||amdxc32||8.18.10.0400|||amdxn64|||atidxx64|||atidxx64|||amdxn32|||atidxx32|||atidxx32|||atiumdva|||atiumd6a
aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||aticfx64||8.17.10.1689|||amdxc64||8.18.10.0400|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||aticfx32||8.17.10.1689|||amdxc32||8.18.10.0400|||amdxn64|||atidxx64|||atidxx64|||amdxn32|||atidxx32|||atidxx32|||atiumdva|||atiumd6a

------[ ATI GPU #1 @ mem FC700000 ]------

Video Adapter = AMD Radeon RX 6800 (Navi 21)
GPU Code Name = Navi 21
PCI Device    = 1002-73BF / 148C-2407 [Rev C3]

GPU Clock    = 224 MHz
Memory Clock = 3972 MHz

GPU    Base Clock = 27000 kHz
Memory Base Clock = 30720 kHz

ati-$034BC = 01005800
ati-$0378C = 00003FF0
ati-$098F0 = 00000001
ati-$098F4 = 00000001
ati-$098F8 = 00000444
ati-$098FC = 00000000
ati-$09B7C = 00000000
ati-$30800 = 00000000
ati-$50100 = 80000106
ati-$50200 = FFFFFFFF
ati-$50300 = FFFFFFFF
ati-$50400 = FFFFFFFF
ati-$50500 = FFFFFFFF
ati-$52100 = FFFFFFFF
ati-$52200 = FFFFFFFF
ati-$54100 = FFFFFFFF
ati-$54200 = FFFFFFFF
ati-$56100 = FFFFFFFF
ati-$56200 = FFFFFFFF
ati-$59954 = 00000000
ati-$59958 = 00000000
ati-$5995C = 00000000
ati-$59960 = 00000000
ati-$59968 = 00000000
ati-$59988 = 311827D2
ati-$5998C = 00000000
ati-$59990 = 00000000
ati-$59994 = 00000000
ati-$59998 = 00000000
ati-$5999C = 01813300
ati-$599A0 = 96091A7D
ati-$599A4 = 51FF0C30
ati-$599A8 = 00008001
ati-$599AC = 00000000
ati-$599B0 = 00000000
ati-$599B4 = 0000642C
ati-$599B8 = 961E1F7D
ati-$599BC = 02BF0228
ati-$599C0 = 00008005
ati-$599C4 = 00000000
ati-$599C8 = 0000FA00
ati-$599CC = 00000000
ati-$599D0 = 00000000
ati-$599D4 = 00000060
ati-$599D8 = 0000030C
ati-$599DC = 00000022
ati-$599E0 = 000002EA
ati-$599E4 = 0000000A
ati-$599E8 = 00000000
ati-$599EC = 00000000
ati-$5A00C = 01650011
ati-$5A010 = 017D0000
ati-$5A014 = 0168001A
ati-$5A04C = 00000000
ati-$5A050 = 7D000000
ati-$5A054 = 68000000
ati-$5A078 = 80000002
ati-$5B084 = 00000000
ati-$5B088 = 40840000
ati-$5B08C = 00000009
ati-$5B0A0 = 64000000
ati-$5B0A4 = 00080100
ati-$5B0A8 = 00030000
ati-$5B0AC = 00000000
ati-$5B0B0 = 00000000
ati-$5B0B4 = 00000000
ati-$5B0B8 = 00000000
ati-$5B0BC = 00000000


------[ ADL GPU Info ]------

Part Number  = 111
BIOS Version = 020.001.000.046
BIOS Date    = 2020/11/30 12:01
Memory Type  = GDDR6
GPU Clock    = 0 MHz
Memory Clock = 0 MHz
VDDC         = 0 mV
DPM State    = 0
GPU Usage    = 0 %

------[ ADL Core Info ]------

GCGen          = 3 (RDNA)
CUs/WGPs       = 30
PEs Per CU/WGP = 128
SIMDs          = 0
ROPs           = 48
Cores          = 3840

------[ ADL PMLog Support ]------

Sensor Count = 12

01 = Gfx Clock
02 = Memory Clock
08 = Edge Temperature
14 = Fan RPM
15 = Fan Percentage
19 = Gfx Activity
20 = Memory Activity
21 = Gfx Voltage
23 = ASIC Power
27 = Hotspot Temperature
40 = Unknown
41 = Unknown

------[ ADL PMLog Data ]------

Sensor Count = 12

 1 =      1050  [Gfx Clock]
 2 =      1984  [Memory Clock]
 8 =        44  [Edge Temperature]
14 =         0  [Fan RPM]
15 =         0  [Fan Percentage]
19 =        25  [Gfx Activity]
20 =         1  [Memory Activity]
21 =       768  [Gfx Voltage]
23 =        42  [ASIC Power]
27 =        48  [Hotspot Temperature]
40 =         2  [Unknown]
41 =        16  [Unknown]

------[ ATIDriver Calls ]------

ATIDriver Performance Switching: Not Supported

ATIDriver MultiVPU: Not Supported


 

Link to post
Share on other sites
8 minutes ago, Drewskii94 said:

My GPU clock is unavailable most of the time to even select new and when i did get it on the sensor panel it flickers on and off the screen when it wants.

This is what I got from Video Debug ATI GPU Registers as i seen another post about this. I have v6.32.5600 Aida64 and AMD driver software 21.3.1

Thank you! Please upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know how it works ;)

Link to post
Share on other sites
  • Fiery changed the title to fixed: RX 6800 Sensor Panel GPU Clock flickering

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...