Jump to content

VCCIO2 only half (Asus Prime Z590-A)


JoergH
 Share

Recommended Posts

Hi,

i am using Aida64 6.50.5800 and the under Computer > Sensor, it says my VCCIO2 is 0,576 V

My Bios says (and this iscorrect) my VCCIO2 (VCCIO Mem OC) is 1,152 V.

My Board is a Asus Z590 Prime-A (with i9-11900k). Bios-Version 1007 (newest).

So in Aida64, the VCCIO is only half (2 x 0,576 = 1,152).

Bios is right, Aida64 is wrong...

Same with HWiNFO, it shows 0,576 V too...:-(

The Sensor must be correct, because Bios gets the right value...

Can you fix this or tell me where the problem is?

Thanks!

Link to comment
Share on other sites

  • Fiery changed the title to VCCIO2 only half (Asus Prime Z590-A)
3 hours ago, JoergH said:

Hi,

i am using Aida64 6.50.5800 and the under Computer > Sensor, it says my VCCIO2 is 0,576 V

My Bios says (and this iscorrect) my VCCIO2 (VCCIO Mem OC) is 1,152 V.

My Board is a Asus Z590 Prime-A (with i9-11900k). Bios-Version 1007 (newest).

So in Aida64, the VCCIO is only half (2 x 0,576 = 1,152).

Bios is right, Aida64 is wrong...

Same with HWiNFO, it shows 0,576 V too...:-(

The Sensor must be correct, because Bios gets the right value...

Can you fix this or tell me where the problem is?

Thanks!

We will fix this issue in the next AIDA64 beta update.  I will post a message into this topic once the new beta becomes available for download.

Link to comment
Share on other sites

On 10/25/2021 at 9:51 AM, JoergH said:

Hi,

i am using Aida64 6.50.5800 and the under Computer > Sensor, it says my VCCIO2 is 0,576 V

My Bios says (and this iscorrect) my VCCIO2 (VCCIO Mem OC) is 1,152 V.

My Board is a Asus Z590 Prime-A (with i9-11900k). Bios-Version 1007 (newest).

So in Aida64, the VCCIO is only half (2 x 0,576 = 1,152).

Bios is right, Aida64 is wrong...

Same with HWiNFO, it shows 0,576 V too...:-(

The Sensor must be correct, because Bios gets the right value...

Can you fix this or tell me where the problem is?

Thanks!

Please upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know how it works.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...