Jump to content

Water in / out + memory temps gone (Asus ROG Crosshair VIII Hero Wi-Fi)


Matty Smith
 Share

Go to solution Solved by Fiery,

Recommended Posts

  • Solution
13 hours ago, Matty Smith said:

They still show in HWinfo

Please try to enable both of the following options in AIDA64 / main menu / File / Preferences / Stabililty, and restart AIDA64 to apply the changes.

Embedded Controller (EC) support
Embedded Controller (EC) bank switching

Let me know if it helps.

Link to comment
Share on other sites

  • Fiery changed the title to Water in / out + memory temps gone (Asus ROG Crosshair VIII Hero Wi-Fi)
6 hours ago, Fiery said:

Please try to enable both of the following options in AIDA64 / main menu / File / Preferences / Stabililty, and restart AIDA64 to apply the changes.

Embedded Controller (EC) support
Embedded Controller (EC) bank switching

Let me know if it helps.

Hi Fiery.  That fixed it. (EC) support was already ticked so just had to select bank switching. Thanks :)

image.png.20be07e4cbcbdab309599dc89680a35c.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...