Jump to content

PC freezing when open sensors page in AIDA64.


Magomed
 Share

Recommended Posts

When I enter the sensors page, my PC is freezing. But if I disable PCH / Bibxy sensor from HWMon modules, it works fine. It's the common issue for several X99 chipset motherboards.

I've seen the same problem in this topic:

 

and the solution from the site:

http://xeonlive.ru/instruktsii/zavisaet-sistema-pri-ispolzovanii-aida64-datchiki

The same problem issued with Kllisre-X99 B4. System information is on the screenshot.

1332549210_2022-02-25124036.png.1c7bfc70daaa521404e8cdf3a268f144.png

Thanks.

Link to comment
Share on other sites

25 minutes ago, Magomed said:

When I enter the sensors page, my PC is freezing. But if I disable PCH / Bibxy sensor from HWMon modules, it works fine. It's the common issue for several X99 chipset motherboards.

I've seen the same problem in this topic:

 

and the solution from the site:

http://xeonlive.ru/instruktsii/zavisaet-sistema-pri-ispolzovanii-aida64-datchiki

The same problem issued with Kllisre-X99 B4. System information is on the screenshot.

 

Thanks.

Can you please disable the PCH HWMon module and then right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> ISA Sensor Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.


Thanks,
Fiery

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...