Jump to content
AIDA64 Discussion Forum

All Activity

This stream auto-updates     

  1. Yesterday
  2. It's not few minutes. At least not if you do it properly.
  3. We'll add the requested new option to the Preferences / Stability page in the next AIDA64 update due in a few days from now.
  4. The first one lacks the necessary information to detect it properly, but we'll add the second one in the next AIDA64 update due in a day or two.
  5. This is a collision between AIDA64 and iCUE. Please report this issue to Corsair. We've been in contact with them for over a decade now, but this is the only issue where we cannot convince them to fix their software. AIDA64 -- as well as many other 3rd party monitoring applications including CoreTemp, CPU-Z, GPU-Z, HWiNFO, HWMonitor, MSI Afterburner, Rivatuner, SIV, SpeedFan, etc -- use industry standard synchronization mutexes in order to prevent such collisions when multiple monitoring software is trying to interact with the same hardware. This works great as long as you use two or more of the mentioned software concurrently. We've got to the point of convincing Corsair to implement a synchronization mechanism in their previous generation software (Corsair Link Software), but then at a certain point they simply removed the mutex and never implemented in iCUE. It means iCUE cannot be used concurrently with 3rd party monitoring applications which is simply unacceptable IMHO. No matter how much pressure us and the developers of the previously mentioned 3rd party monitoring software put on Corsair, they stick to their stance on this matter. Only you, the customers of Corsair and owners of Corsair hardware have a chance to convince Corsair to change their mind.
  6. Hello all, just a quick question about the network tab. I’m at home connected to my WiFi and just noticed that on the WiFi details, it says for both SSID and BSSID “not connected”? I’m logged in to my WiFi so shouldn’t it be giving my information from that or is something else up? Just wanted to double check because I had some strange information showing up on my network scanner saying I’m connected through IPv6 and to 3 different tunnel brokers. That’s strange because my ISP isn’t even offering IPv6 yet and I haven’t signed up for any IPv6 to IPv4 offerings. Thanks for the help.
  7. Last week
  8. Motherboard: ASUS Maximus XI Formula OS: Win 10 Pro Hello, I am having an issue with the option in Stability settings that allows you to enable Corsair Link sensors. This, it seems, is pulling sensor data from my Commander Pro, which is a hub that connects several water temp probes, 6 radiator fans, and lighting strips. When i enable that option, I can see where I'm able to add the water temp sensors into my OSD panel, however, enabling the option in Stability section does something where it's screwing up the Corsair iCUE software. Once enabled in AIDA64, the iCUE software gets really buggy, the stops reading the Commander Pro correctly, sensors start dropping out, etc. Not sure if this is a problem with iCUE or a problem with AIDA64... both are currently updated using latest releases (AIDA64 on latest beta, iCUE on latest stable)
  9. Hello Still not a few minutes to integrate the drag and drop in the Sensor page ? Thanks
  10. Hi. Would it be possible to configure portrait mode for the EVE2-38G?
  11. Just tried the beta you sent. Seems to work fine. If possible, could you include that as a stability option in future releases? Thank you!
  12. Thank you. If you want me to test anything before you put it in beta, let me know. It would be my pleasure to help. Cheers! K
  13. Thank you! It seems the HID protocol we use for Z10 cannot be used for Z10 RGB, since the protocol itself seems to have changed. We've contacted EVGA and asked them to provide us with he necessary technical information to implement support for the new Z10 RGB HID protocol and so let us put our own bitmaps on the LCD of Z10 RGB. I'll let you know once we could accomplish all of that.
  14. Thank you. You see, this type of customer support is why I will continue to buy renewal license and promote AIDA64.
  15. Here is the USB dump. Thank you very much for your help. K usbdump.txt
  16. We'll add that reading in the next AIDA64 beta update
  17. Please right-click on the bottom status bar of AIDA64 main window --> System Debug --> USB Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first. Thanks, Fiery
  18. Thank you very much. Keep up the great work! I hate to be a bother, but I noticed that there is a value; '3.3V EC', that HWiNFO reports that is different from the '+3.3V'. Is that a value AIDA64 can display, or no? Thanks again.
  19. Hey there, I replaced my old Z10 with the new Z10 RGB. When i try to enable the LCD i get: Error: HID device 3842-2601 not found. I have the latest beta installed (sept. 16). Cheers! K
  20. It could very well be some bugs in the bios . I also notice a 10% performance drop in 3dmark firestrike with virtualisation enabled in the bios . I don't think that's normal either .
  21. The above mentioned new AIDA64 beta update is available for download at: https://www.aida64.com/downloads/latesta64xebeta
  22. Thank you. Everything looks fine there. I think with virtualization enabled, the APIC clock runs slower than the BCLK for some reason. Maybe because APIC is virtualized then as well. As for the missing sensor readings, in the case the rest of the readings are there, and AIDA64 uses the Asus WMI interface, it is then due to a BIOS bug.
  23. I'm almost certain that if you disable GPU monitoring, the issue won't come up.
  24. Fair enough , thanks for your honesty . If you need some more info , just ask . Would this also mean that if i use aida64 for just cpu monitoring for example , it would not crash my system anymore ? Or does that have nothing to do with it . I can also mention that when i monitor the vega 56 card with GPU-Z , it doesnt not crash or bluescreen .
  1. Load more activity
×
×
  • Create New...