Jump to content
AIDA64 Discussion Forum

Rabbithole

Members
  • Content Count

    67
  • Joined

  • Last visited

  • Days Won

    13

Everything posted by Rabbithole

  1. Hello, I was wondering if something updated or needs to be updated in regards to my NZXT kracken x52 AIO . I made a sensor panel and it use to show the radiator temp, pump rpm and fan rpm and now all I get is the fan rpm. The sensor list doen't show the pump etc anymore?? Is there an update or patch that's being worked on at the moment?
  2. you need to set the min/max for the fans in the settings, so if your fans max out at say 1200 you need to set the sensor from 0-1200
  3. I forgot to mention Nik if you would like me to animate the fan with the purple/blue ring I could make that happen too...
  4. Hello, Sorry for the delay been real busy ... so in the end result I ended up making the background transparent so they would be universal plus the blades spin ....and I took the branding off cause I don't support Thermaltake anymore..(Cause they won't support me).BTW anyone looking to buy 120mm TT riing plus fan kit ??? 5 x fans (3 are about 1 year old and 2 are new with only 100 hours use) bran new riing trio controller and all the wiring... $100 ....I can't get the software to work properly anymore due to another program I'm running (DAW) and I need the other program... BTW Nik, If you have any questions about sensor panels I have a bunch of stuff I made and modded over the past few years so I may have something you are looking for and I would be glad to lend a hand....Also those pics you "quoted" are from like 2 years ago ... lol transparent black fan - gauge 70 x 70.zip
  5. Hello all , it's been a long while since I've visited this forum and shared stuff. I'm currently working on some cool new "AIO" gauges here's a sample shot and also It features 3 multi functioning gauges for AIO and GPU monitoring with an "animated" space like background please tell me what you think??? Peace everyone!!! So this is still kinda a work in progress, not real sure what else I might add but for now this is what I came up with.... click link to see it in action https://www.dropbox.com/s/j1jumo94awla1am/Test 3.mp4?dl=0
  6. Hello all , it's been a long while since I've visited this forum and shared stuff. I'm currently working on some cool new "AIO" gauges here's a sample shot and also a link if you want to see it in action. It features 3 multi functioning gauges for AIO and GPU monitoring with an "animated" space like background please tell me what you think??? Peace everyone!!! https://www.dropbox.com/s/klwilrhqjlih2kg/Panel TEST 1.gif?dl=0
  7. Hello everyone, It's been a long while since I have visited/posted on this forum but I have been busy with all sorts of things. Anyways I have been working on some new multi-function gauge designs that I will be sharing real soon for AIO set ups for CPU. The concept and functions work great but I'm still working on the skins for it. I also have a bunch of other more simple ones that I'm willing to share along with tips and pointers for those who might need a hand. But please be patient with me it sometimes takes me a few days to respond... Animations ?? anyone... I can sorta manipulate gauges to work as animations for a super cool look/effect for "interface" type sensor panels too. I don't have any new pics to post at the moment but , I think starting around page 11 - 17 there are several designs I have posted in the past. All I ask in return for a panel I design for anyone is you leave my tiny "branding" tag on the panel if you decide to show it off on-line and please don't try to make a profit off my designs, I do them all for free and to share with others.
  8. thought as much ...Thank you
  9. Hello everyone, Does anyone know how to get the fps to work in the sensor panel? Do I need to run a FPS program for it to function?
  10. Hey Fiery, Thanks for all your help.... I think it was a total windows 10 issue ...man I hate it! (gimmie back win 7 and optimize it for dx 12) anyways I ended up wiping my PC main drive & os ....and that fixed all my issues Love the Aida software ....,.
  11. I looked in my error logs and the Aida software doesn't even show up as not functioning. Also once again my water pump rpm and temp are no longer working, however when that happened before it was due to windows update. (I re-enabled the GPU sensor function that you had me disable and that wasn't it)
  12. So I thought I figured it out but I was wrong.... I uninstalled "Nvidia - Experience" software and aida 64 seemed stable but .... it still shut down just took about 10 minutes instead of 2 minutes. I also did the systems restore first but it had no effect.
  13. yes NZXT is correct. I'm using it just for the time being to monitor my temps and stuff till I can figure this out. So I looked at my system info and the only thing that changed on the day Aida 64 stopped working was the newest windows update. I am thinking of doing a system restore to that day to see if that was it. However there are some other things I just added in the last few days that I'd like to keep so I'm not sure what to do at this time....
  14. Hello all, Sorry I haven't been around for a while ... Ummm for anyone who requested files please make the request again and I will do my very best to get the files to you soon as I can. Thanks for your patients....
  15. Hello , Sorry I haven't been here at the forum for quite some time.... anyways so would you like me to send you the center split gauge? I only made this one with a black background. If so send me your email addy for the zipped file.
  16. ok so I disabled and restarted and it made no difference the program shut off I'm guessing 2 minutes later.....this really sucks cause I count on it for when I'm in game. Hopefully you will be able to figure it out cause I HATE using the "CAM" software cause well....it sucks...it doesn't come close to the Aida 64 proggie. That's why I'm bummed
  17. Gigabyte Z370 aorus Gaming 7,Intel i7 8700k - 5000 mhz,GeForce 1060 -6gb,(aida just popped off again,I'm coping the info from it)Samsung SSD 840 EVO 500gb-sata-III,Samsung SSD 960 Evo 500gb -M.2,Seagate Expansion SCSI -2T, Monitors x2 3440x1440 4k PnP, 5" 800x480 LCD. The software has been working great up till 4 days ago. I'm not real sure if it was a windows update or a conflict with Nvidia software (thats the only new thing I have installed a week ago))
  18. I"m sorry . I posted this one first then forgot to delete it after posting the other in the proper place. It was real late last night/morning.I deleted it.
  19. Can't figure it out. The program just wont stay opened, it keeps closing. I re-installed and updated , still wont stay open. Can't monitor anything if it won't stay opened...
  20. well I installed the cam program as a secondary it only shows up if I click on it but anyways it doesn't tell me crap. Ummm I can't seem to find "system debug" but there is a "report" button....btw thanks for your help.
  21. yes ... but I don't use the CAM software Aida64 is much better which is why I bought Aida64 . Nothing with the Kraken has changed... it just stopped reconizing it is there..?
  22. I have a Gigabyte Aorus z370 gaming 7. I had a sensor panel that was monitoring my pump rpm and rad temp but it just quit working so I changed up my sensors... I didn't want to but they are of no use to me sitting dead. the pic below is how I had it when it was working....
  23. So after the recent update my sensor panel no longer shows a sensor reading for my water pump or radiator temp. Is that a Windows update problem or Aida64 ? The radiator temp now reads N/C and the pump sits at zero. But I know the pump is working cause my cpu is at 36 C and it's clocked at 5000mhz. Has anyone else experienced this problem?
  24. Thanks, So tell me... how are you connecting your camera monitor? If it connects to your video card and your video card supports multiple monitors then all you need to do is go into the display settings and under multiple displays select "extend these displays" then drag the sensor panel into the desired monitor.
×
×
  • Create New...