Jump to content
AIDA64 Discussion Forum

Praz

Members
  • Content Count

    40
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Praz

  • Rank
    Advanced Member

Profile Information

  • Gender
    Not Telling
  1. Hi Fiery Would it be possible to update AIDA64 for the Crosshair VI Hero? I have attached the ISA Sensor, SMBus (Full) and Embedded Controller dumps. Thanks Dumps.zip
  2. Hello Checking it out now. Thanks again.
  3. Hi Fiery Would it be possible to add fan, temperature and voltage sensor data for the Rampage V Edition 10 motherboard? I have attached the ISA Sensor, SMBus (Full) and Embedded Controller dumps. Thanks. dump_files.zip
  4. Hi Fiery Attached are the 3 dump files from the latest version of AIDA64. Thanks. dump_files.zip
  5. Hi Fiery Would it be possible to add fan and voltage sensor data for the M8E motherboard? I have attached the SMBus, ISA Sensor and Super I/O dumps. Thanks. M8E_dump.zip
  6. Hello With this new line of code the SPF-87H is now working without issue.
  7. Hello Fiery There is nothing wrong with AIDA64 CPU/DRAM power reporting. If SVID support is disable in the motherboard's UEFI power reporting is broken. If enabled the power/current is properly displayed.
  8. Hi Fiery Ram detection (DDR4) on startup seems fixed as AIDA64 launches fast once again. A quick glance at the various voltages appear to be correct for the R5E. However there is a new issue and may be related to DDR4. I have tested using the onscreen display (OSD) and LCD. Choosing to display any option directly related to ram, such as memory speed or timings, causes a slowdown of AIDA64. Regardless of the hardware monitoring update frequency setting the screen updates take at least 7 seconds and moving around in AIDA64 preferences also has this delay from the time something is clicked on till the action completes. Removing the memory related info from the displayed items fixes the delay. Testing on non-X99 systems do not show this issue. Thanks.
  9. Hi Fiery The sensor page works fine with the R5E for the most part. I have highlighted the few readings that are incorrect below. The voltage labeled VTT is actually VCCIO CPU. The VCCIO labeled voltage I believe might be VCCIO PCH. I'm not sure what the +1.05 V entry is with the value being off. None of the highlighted voltages appear in the sensor page for the DPF. Is this because the values are incorrect? In regards to the comment about the reported memory speeds being incorrect for some of the dividers when using the 125 strap I have done some further testing and the incorrect speeds are also wrong when using the 100 strap. Thanks.
  10. Hello I am seeing the same with the Rampage V Extreme. CPU voltage is reported correctly in AIDA64 CPUID. Also when using the 125 strap the memory speed is misreported both in the sensor data and CPUID. If additional info is needed I'll be happy to provide it. Thanks.
  11. Hi Fiery Using the LibUsb0 driver instead of Samsung's driver fixed the restart issue. Scale right-alignment is working well as can be seen below. Thanks again.
  12. Hello I'm using your Samsung driver. When using Win7 AIDA64 restarts fine after closing. Drag & drop page reordering works fine. Thanks.
×
×
  • Create New...