Jump to content

RTX 4090 GPU Sensor value dissapears


LKrieger

Recommended Posts

Hello Aida-Team, 

 

I actually do have below minus temperatures in my watercircuit. I noticed that the gpu-sensor value does dissapear if the temperature reaches below 1.0°. hwinfo does show the actual value, so it is not hardware related. If the temperature raises over 1.0° the value comes back in Aida64 again. 

Can you please fix this? 

 

BR 

LK

below_point.jpg

Link to comment
Share on other sites

On 12/18/2022 at 10:42 AM, LKrieger said:

Hello Aida-Team, 

I actually do have below minus temperatures in my watercircuit. I noticed that the gpu-sensor value does dissapear if the temperature reaches below 1.0°. hwinfo does show the actual value, so it is not hardware related. If the temperature raises over 1.0° the value comes back in Aida64 again. 

Can you please fix this? 

BR 

LK

We've implemented support for negative GPU temperatures in the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...