Jump to content

after update my procesor usage is blinking on of


godzillaerikj
Go to solution Solved by Fiery,

Recommended Posts

 

22 hours ago, Fiery said:

Do you have a Corsair watercooler attached maybe?

 

I got the same problem and no corsair AIO connected, this is a big bug for sure. 

W11 22H2

 

Pls fix this i saw people in the thread, that during the beta people had this problem, im surprised it passed the beta and went live without addressing this. 

 

 

Link to comment
Share on other sites

  • Solution
15 hours ago, BlaKer said:

I got the same problem and no corsair AIO connected, this is a big bug for sure. 

W11 22H2

Pls fix this i saw people in the thread, that during the beta people had this problem, im surprised it passed the beta and went live without addressing this.

@godzillaerikj  Thank you, the issue will be fixed in the next AIDA64 beta update.

  • Thanks 1
Link to comment
Share on other sites

Hi all, i dont know how can describe my problem. ill try my best.
i have Corsair iCUE h150i rgb elite. while i was navigate in internet i heard the windows sound like the one when i put an usb.
after a few times that this happend i saw that the light from the corsair go off and after 1-2 sec go on.

since yesterday i did nothing, just the aida upgrade. anyone got the same problem?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...