Jump to content

Very bad and strange results win7 Toshiba sattelite a205-s5000


OBI_1
 Share

Recommended Posts

Hi, I have this hyper strange problem:

I have notebooks:Toshiba sattelite A205-S5000 and Acer Extensa 5220 both with Chipset GL960 and Celeron CPUs (originally).

I have one C2D T5550 and used it with the Acer and win XP without any problem.I decided to put it in the Toshiba, that was with win 7 x86 ultimate and Acer stayied with the Celeron. When I try the benchmark, there were a terrible result. I changed the HDDs (thats from Acer with XP to the Toshiba and that from the Toshiba with win7 to Acer). The results on the Toshiba with t5550 with XP from the Acer were perfect and the results on the Acer with Celeron and win 7 from the Toshiba were perfect too. I thought that there is a problem with the win 7 32 and installed win 7 64 with the same key. The windows is activated all deivers are installed and everything works good. But the problem with the benchmark wasn't solved. The latencies of L1 and L2 cache are different every time.

What can be my problem. I hate unlogical problems and don't see a reason. Pleese help me or just tell me is this problem reflects on the performance of the machine or It's just mistake.

One screenshot of my result:

cachememk.png

and one normal result:Even my normal L2 latency with the XP is 4.3

Aida64%20T5550%201833.png

Link to comment
Share on other sites

A couple of issues may cause such consistently low benchmark results:

1) CPU clock discrepancies. E.g. when the CPU is running all the time at LFM (Low Frequency Mode, e.g. 600 or 800 MHz) instead of full clocks. I suppose that's not the case, since CPU core clock seems to reflect values matching HFM (High Frequency Mode).

2) CPU throttling. In other words, your system may be overheating, and the processor is slowing (throttling) itself down to prevent fatal damages. You can check that by launching the AIDA64 System Stability Test (main menu / Tools / System Stability Test). Check if the bottom throttling graph shows any activity (any values other than 0%). If there's a throttling activity even at idle, the overheating is quite serious. If you don't see throttling at idle, then try to enable only the FPU subtest (untick the rest of the tests), and press the Start button to initiate the stress test. Wait for a few minutes, and check if the throttling graph shows any activity. If it does, then your system is overheating under heavy load. Either way, if there's any throttling occuring ever, it is a problem that you need to address by cleaning the exhaust ports of your notebook.

3) Background processes. There may be other software or service running in the background that uses a lot of CPU cycles, and that impacts benchmark results. Try to close all background software, especially ones that may also be monitoring your CPU or system.

Regards,

Fiery

Link to comment
Share on other sites

1. This isn't, I tried with low frequency 6x (1ghz) and result was even worse.

2 I don't Think so. The temperatures are in norrmal. When i tested, there wasn't throttling.

3. I already tried to close any aplication and any closeable process and there wasn't any improvment.

The results is the same every time. Only caches latencies are different sometimes but still bad.

It's connected with the no stock CPU and Windows 7 but what's the problem exactly don't know.

Best regards'

Svetoslav

Link to comment
Share on other sites

Some new info:

I put back the stock Celeron CPU and the results are even worse. So the problem is, because of the notebook and windows 7- originally is with Vista. But with two comletely different installations (fist 32-bit, second 64-bit), the result are awful. When I have time, I'm gonna give u that scores. I am very curious, what's thu bug

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...