Jump to content

Incorrect Motherboard temperature (ASRock 990FX Extreme9)


Chris635
 Share

Recommended Posts

Hi

 

    Aida64 doesn't show correct motherboard temperature for 990fx extreme 9 motherboard by asrock. I have set the offset to account for this but then once the temperature goes up, aida's temperature will stay the same, so I set back to defaults. I have included a picture of what it looks like.

 

 

 

Thanks

Chris

post-20305-0-95327800-1382140877_thumb.jpg

Link to comment
Share on other sites

We've checked, and AIDA64 uses the same sensor register to measure the motherboard temperature as ASRock XTU does.

 

Do you mean you have an issue configuring an offset for the motherboard temperature?  If yes, then please create a screen shot showing what do you try to configure in AIDA64 / main menu / File / Preferences / Hardware Monitoring / Correction.

 

Thanks,

Fiery

 

Link to comment
Share on other sites

The picture I posted shows what ASRock XTU says and what AIDA64 says without any offsets. The temperature readings are different for some reason. I did at one point configure an offset to match the same temperature that ASRock XTU was reporting while idle. Once temperature went up in ASRock XTU, AIDA64 did not change at all with the offset change. Broke sensor register maybe?

 

 

Chris

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...