Jump to content

New User - Missing Icon


Recommended Posts

Hi all,

I just purchased and installed AIDA64 Extreme yesterday on Windows 8.1.

 

Today I am missing the icon for the shortcut on my deskop, just displays a generic windows black icon.

 

I have tried right clicking and choosing the change icon option, but then it tells me AIDA64 contains no icons.

 

Of course the program still works just fine, but this plain generic icon is annoying.

I tried uninstalling and re-installing the program as well with the same result.

 

Any ideas how to get my icon back?

Thanks for any tips, 

Link to post
Share on other sites

Try to delete the icon on your Windows Desktop, restart Windows, and manually create a shortcut for the AIDA64.EXE file by right-clicking on the file in Windows Explorer --> Send To --> Desktop (create shortcut).

 

Regards,

Fiery

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...