Jump to content

AIDA64 not starting on ThinkPad W520


Recommended Posts

1) Which version of AIDA64 do you use?                       


2) What motherboard and CPU do you have?                   

Intel i7 2760QM sandy bridge, LENOVO 8BET60WW 1.40

3) Do you have an external UPS device, or a built-in battery in your computer?                 

laptop battary
4) Do you have any external disk drives connected? (USB, eSATA or FireWire)                

NO....  2 internal drives, mSATA SSD + WD 7200 rpm SATA drive

5) Do you have any RAID arrays defined? If yes, then what version of RAID drivers do you have installed?                    




When I launch AIDA64 it does not start.  There is an icon in taskbar, but it is not clickable or anything, no AIDA64 windows ever show up.  When I go to task manager (sysinternal process explorer).  AIDA64.exe task is mark in brown color, and it says  Path: [Error opening process] in tool tip.  I tried to navigate to installation folder and launch from there, same thing.  I've tried launching AIDA64 in save mode, also same thing.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...