Jump to content

AIDA64 does not display my dedicated GPU.


dampflokfreund
 Share

Recommended Posts

1) What's the model of your notebook?

 

2) Please try the following, and see if it helps:

 

- close AIDA64

- start AIDA64

- go to the Display / GPGPU page, click on every OpenCL devices in the list, one after the other

- go to the Display / GPU page

 

Let me know if it makes the HD8750M GPU appear on the Display / GPU page.

 

 

Thanks,

Fiery

  • Like 1
Link to comment
Share on other sites

1) What's the model of your notebook?

 

2) Please try the following, and see if it helps:

 

- close AIDA64

- start AIDA64

- go to the Display / GPGPU page, click on every OpenCL devices in the list, one after the other

- go to the Display / GPU page

 

Let me know if it makes the HD8750M GPU appear on the Display / GPU page.

 

 

Thanks,

Fiery

Thank you for your answer.

 

Acer V5 552G.

 

Sadly, it didn't helped, still no 8750m on GPU page even when aida64 is set to high performance in CCC  :( The GPU does show up on the GPGPU page though but I need more informations.

  • Like 1
Link to comment
Share on other sites

We've added a new option (Wake GPUs up at AIDA64 startup) to the AIDA64 Preferences / Stability page, in the latest beta version of AIDA64 Extreme available at:

 
 
After upgrading to this new version, make sure to restart Windows to finalize the upgrade.
 

Try to enable that option to make AIDA64 pick up the sleeping HD8750M dGPU.  Let me know how it works.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...