Jump to content

AIDA64 stops responding when generating report


IreMaster
 Share

Recommended Posts

Please help!

I recently purchased AIDA64 ver1.50.1200 and it hangs up while generating a report - either on the line of DirextX Input or Input Devices. Multiple attempts with the same result. Tried to uncheck some(all) of the checkboxes in File->Preferences->Stability, again the same - never got a full report. I currently run Alienware M17xR2 laptop with i7 620M, as I already saw i7 is supported, but I still don't know what is the problem with me. Any ideas?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...