Jump to content
AIDA64 Discussion Forum
checkerQ

aida64 stress testing stopped automatically

Recommended Posts

My i7 4770k is overclocked to 4.6ghz at 1.28v with cache/ring ratio to 4.4ghz at 1.25v. When I stress test the CPU, FPU and cache at the same time, it runs fine for a few minutes but after that, it suddenly just stopped completely without me clicking the "Stop" button.

 

Before I set my cache/ring auto,  I was running aida64 for 7 hours with no problem. Anyone know what's wrong?

 

Here's a short video demonstrating the situation;

 

http://www.youtube.com/watch?v=VBVXy-cSnLY

Share this post


Link to post
Share on other sites

I think it may be because the stress testing process crashes without providing a feedback.  That might happen when the CPU or uncore is excessively overclocked :(

 

 

Regards,

Fiery

Share this post


Link to post
Share on other sites

I think it may be because the stress testing process crashes without providing a feedback.  That might happen when the CPU or uncore is excessively overclocked :(

 

 

Regards,

Fiery

Does that mean my CPU is damaged? I've tried using intel extreme tuning utility stress test and it's running fine at that overclocked settings for 6+ hours.

Share this post


Link to post
Share on other sites

I don't think it's damaged or flawed at all.  You may just need to use a bit more conservative overclock settings, or return to stock settings to make things work stable again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Alvaro BaSa
      Hi, I have never had any issues with my pc in the last 2 years. I currently own a i7-9700k, 32 gb of 3200 Ram, Gtx 1080 ti 11GB, Nzxt Kraken X52, Aorus z370 Gaming 3 Motherboard (latest f15b drivers), 4 120mm cpu fnas for intake and 2 for outake. I currently run my cpu at 4.6-4.7 all cores, no extra OC. PSU 850 80 plus Gold
      So my usual temps are around 35c on idle and 65-75c under load. The other day I notices after a session of gaming that my cpu max temps had gone up to around 85c. It was weird as it had never happened. So I decided to do a couple stress tests to monitor results. So first I tested Linpack and at about 7 min through the test the cpu frequency dropped to 800mhz for a second and went back up to 4600. Cpu was under 100% load and temps where as high as 90-98c.
      So I ran Aida64 and after about 10 min the same thing happened. Only with Aida the temps weren't that high. Gpu temps where stable across the board, no issues whatoever.
      So I am no expert, and I need help as to why this may happen.
       
      Thanks in advance for any help and let me know if there is more info I can provide.



    • By Haroon Rehman
      There are so many temperatures are showing in thermal how can I know that what is my CPU temperature?

    • By Moarty
      The CPU Temperature on the AsRock B550M Steel Series is incorrectly reported.
      Ryzen Master reports 86C while AIDA64 reports 46C
      MSI AfterBurner (RTSS) reports it correctly.
      I know its a brand new chipset, I'm not worried about it, just wanted you to know

    • By lumag
      Could you please add support for pmul CPU flag to be output on copy page? Armv8 (Cortex-A53).
×
×
  • Create New...