Jump to content
AIDA64 Discussion Forum
checkerQ

aida64 stress testing stopped automatically

Recommended Posts

My i7 4770k is overclocked to 4.6ghz at 1.28v with cache/ring ratio to 4.4ghz at 1.25v. When I stress test the CPU, FPU and cache at the same time, it runs fine for a few minutes but after that, it suddenly just stopped completely without me clicking the "Stop" button.

 

Before I set my cache/ring auto,  I was running aida64 for 7 hours with no problem. Anyone know what's wrong?

 

Here's a short video demonstrating the situation;

 

http://www.youtube.com/watch?v=VBVXy-cSnLY

Share this post


Link to post
Share on other sites

I think it may be because the stress testing process crashes without providing a feedback.  That might happen when the CPU or uncore is excessively overclocked :(

 

 

Regards,

Fiery

Share this post


Link to post
Share on other sites

I think it may be because the stress testing process crashes without providing a feedback.  That might happen when the CPU or uncore is excessively overclocked :(

 

 

Regards,

Fiery

Does that mean my CPU is damaged? I've tried using intel extreme tuning utility stress test and it's running fine at that overclocked settings for 6+ hours.

Share this post


Link to post
Share on other sites

I don't think it's damaged or flawed at all.  You may just need to use a bit more conservative overclock settings, or return to stock settings to make things work stable again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By AIDA64-MINNIE
      Hello All,
      Does (Android) Aida64 (v1.61) "Submit report" function capture installed "Apps" or is it necessary to generate a separate "Apps" report please?
      Thanks!
    • By DonSalsero
      Hello, I m trying to measure CPU's total consumption (Watts). I'm not really sure what attribute can give me the answer (CPU Package? CPU IA Cores? something else? )
      Thank you in advance!  
    • By Brynhildr Arai
      I am using the latest AIDA64 Engineer 5.99.4900.
      My motherboard model is ASUS Z10PE-D16 WS,the sensor type is shown as Nuvoton NCT6779D/5535D (ISA 290h),this is correct, but the fan speed cannot be read and the motherboard temperature and CPU temperature display errors(In the BIOS, the temperature is correct and the fan speed is displayed normally).
      Specific as shown.


    • By f2407731
      Hi guys don't know if this is the right section where to post my problem but i'll try
      I have a server that few months ago has started to gave me the attached error on the event viewer under te system registry(event error.PNG); the error says "The FinalWire AIDA64 Kernel Driver service failed to start for the following error : The driver loading has been blocked"
      the problem is as you can see on the program.PNG image i don't have AIDA64 installed on this server.
      i've tried to look for the C:\program folder ; the services; on the regedit ; on the task scheduler and on the statup program but i haven't found it anywhere.
      Thanks in advice for the help


    • By KushRajput
      Hey there,
      I recently purchased asus vivobook s15 s510un it comes with i7 8550u, 8gb ddr4 ram, 1tb hdd and mx150.
      It runs so slow because of hdd so i purchased a m.2 ssd and a 8gb ram stick, I know a guy who works in asus i called him and he upgraded my laptop, then I remember that stock thermals are not so impressive, so I said him to change my thermal paste with arctic mx4, so this guy wiped my old thermal paste just once actually he doesn't did a good job in wiping thermal and he applied mx4 in too much quantity from that time if i game(hitman or csgo) it reaches 99 celsius(it's not like it reaches at 99 and then it drops, continuous on 99 celsius during gaming and stress test) so I decided to run aida64 test and the test shows me overheating and cpu throttling(42%).
      So, If I will change my thermal paste again, this time with good wiping and apply mx4 in good quantity, then what you guy think will my laptop's overheating solve after that ?
      Note: When I did stress test in aida64 before changing thermal paste everything was working good no overheating and throttling.
      Here is a screenshots 
       
       

×
×
  • Create New...