Jump to content

Application Crash when any version after 4.00 2760 beta is installed


pbcopter
 Share

Recommended Posts

With every version of AIDA64 extreme after 4.00 2760 beta, including the latest 4.20 2800, I have had the application stop working after being idle for some period of time,

This usually happens when I leave my system running overnight.

 

This did not happen prior to 4.00 2766.

 

I have included the Event log entrees.

 

Any ideas?

 

Thank you.

 

 

 

Aida64event log.txt

Link to comment
Share on other sites

Another piece of data.

 

I have a USB 3.0 card reader/hub from Hootoo plugged into one of the rear USB 3.0 ports on the X79 mother board.

 

Today the card reader began disappearing and reappearing constantly accompanied by the  normal hardware sounds.  I decided to restart the computer since nothing I did, seemed to stop it.  I could not restart as AIDA64 was preventing it.  I tried to exit from AIDA64 and was not able to.  I ended the AIDA64 process in the task manager.

 

I was just about to restart when I noticed that the card reader became stable again.

 

I restarted AIDA64 and all appears normal for the time being.

 

I don't know if this is related to my original problem or not.

 

Also the GA-EP45-UD3P has no USB 3.0

Link to comment
Share on other sites

The card reader issue may be caused by a firmware glitch in your card reader.  You can try disabling the two RAID-related options in AIDA64 / main menu / File / Preferences / Stability, that should fix that issue.  Make sure to restart Windows after altering that option.

Link to comment
Share on other sites

Thanks Fiery, I tried that and I got the same results. I also tried 4.20 2805 beta.

 

I can only say that 4.00 2760 beta works great with no issues.

 

I shall continue  with my  trouble shooting.

 

Problem signature:
  Problem Event Name: APPCRASH
  Application Name: aida64.exe
  Application Version: 4.20.2805.0
  Application Timestamp: 2a425e19
  Fault Module Name: ntdll.dll
  Fault Module Version: 6.1.7601.22436
  Fault Module Timestamp: 521eaa80
  Exception Code: c0000025
  Exception Offset: 000907ec
  OS Version: 6.1.7601.2.1.0.256.1
  Locale ID: 1033
  Additional Information 1: abcc
  Additional Information 2: abcc8f7853b48d9807d6d51eb1fa5df9
  Additional Information 3: abcc
  Additional Information 4: abcc8f7853b48d9807d6d51eb1fa5df9

Link to comment
Share on other sites

  • 2 weeks later...

I have updated to the latest beta version 4.20 2815 and the problem continues.

 

I have totally removed all USB 3.0 hubs and still occasionally get an application crash.

 

This problem only occurs after I let my system run overnight and as such requires significant time to get troubleshooting results.

 

I have also reported another issue in this thread.

 

http://forums.aida64.com/topic/2171-application-error/

Link to comment
Share on other sites

  • 3 months later...

Thank you for the info.  Meanwhile, we've done a lot of test runs while having BitDefender 2014 installed, and were able to reproduce the issue.  It seems when AIDA64 creates a new thread, BitDefender makes it produce a memory leak.  We've tried a lot of tricks to avoid it, but found no solution.  No other software or driver causes AIDA64 to produce such memory leak when creating a thread, so we've concluded that this is a BitDefender-related issue that I'm afraid we cannot fix from our end.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...