Jump to content
AIDA64 Discussion Forum
soder

Switching fan speeds Asus P5N7A-VM

Recommended Posts

Aida64 is switching the CPU and chassis fan speeds in my system. The reading labeled CPU Fan actually shows the chassis fan speed and vice versa.

I have verified this by stopping the chassis fan with my hand and it is the CPU reading which shows 0.

The readings in BIOS and other monitoring software is correct and the fans are connected to the right headers so I am sure it is a Aida problem.

Motherboard: Asus P5N7-VM

WinXP 32-bit

Aida64 Extreme 1.5.1200

Share this post


Link to post
Share on other sites

Please right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> ISA Sensor Dump. Copy-paste the full results into this topic.

Thanks,

Fiery

Share this post


Link to post
Share on other sites

Hi

Here is the requested dump

isasensordump.txt

When I look in the dump in the section called Asus ATK0110 I get very odd readings for the chassis fan. Sometimes is it 0, next time could be over 100000rpm or anything in between but in Computer/Sensor screen does none of the fan readings vary like that. However the labels for CPU and Chassis fan is right in the dump. It says the CPU is 1288rpm and that is right but when I look in Computer/Sensor screen it says 1288 for the chassis fan.

There is no fan connected on the power fan header.

Share this post


Link to post
Share on other sites

Hi!

It was 2 steps forward and one 1 step backward. The CPU fan is ok now but the chassis fan doesn't show at all in the computer/sensor screen. It shows in the dump file but with weird readings.

Included a new isa sensor dump.

/soder

isasensordump2.txt

Share this post


Link to post
Share on other sites

Hi again!

After another restart and a short run of Civ5 the chassis fan all of sudden showed up again. Seems like everything is ok, will come back if I have any further problems.

Share this post


Link to post
Share on other sites

Hi,

I have the same problem, CPU and chassis fan speed are switched. Motherboard is Asus P5PE-VM, AIDA64 version is 1.70.1400. Can it be fixed?

Share this post


Link to post
Share on other sites

I have the same problem, CPU and chassis fan speed are switched. Motherboard is Asus P5PE-VM, AIDA64 version is 1.70.1400. Can it be fixed?

We've fixed it up in the latest beta version of AIDA64 Extreme Edition available at:

http://www.aida64.com/downloads/aida64extremebuild1431vw3xs8dlyczip

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know how it works.

Thanks,

Fiery

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...