Jump to content

AIDA64 doesn't open


Seyar
 Share

Recommended Posts

Hello,

 

 

I have recently download the trail version of AIDA64 Extreme from your download page. After installing when I open, it hangs on "Reading MSR Data" and uses 30% CPU and never starts. I use Windows 8.1 + latest update.

I tried to run in compatibility mode for Windows 8 but nothing.

I have Dell Inspiron N5521.

Also I tried one other app HWMonitor that didn't start too.

 

Any help would be appreciated.

 

 

Regards,

Link to comment
Share on other sites

One more problem with the beta. Sometimes (not all the time), I get blue screen error DRIVER_VERFIER_DETECTION_VOILATION something like that when I click on "Sensors" in the app.

Do you have any special USB devices connected to your system? Something that is not a printer, not a mouse, not a keyboard, and not a flash drive?

Link to comment
Share on other sites

You can also try disabling the following options on the AIDA64 / main menu / File / Preferences / Stability page, and restart AIDA64:

Apple SMC sensor support

Asus ATKEX sensor support

Dell SMI sensor support

HID UPS sensor support

Koolance TMS-200 sensor support

T-Balancer sensor support

DIMM thermal sensor support

Toshiba TVALZ sensor support

Maybe one of those would help...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...