Jump to content
AIDA64 Discussion Forum
Tony Morton

AIDA64 System Stability Test stops working after a few seconds

Recommended Posts

I have a problem just like eldrin, posted a few days ago, also tried all the suggestions relating to that post. my pc has been stable, and works with prim95.

 

please can you help?post-27484-0-55925300-1406391474_thumb.png

Share this post


Link to post
Share on other sites

We've performed many test runs, and were able to reproduce the issue on our own test systems. As it seems, the stress testing module doesn't always report about a revealed hardware flaw to the main AIDA64 application before stopping the stress test. In such case the System Stability Test session keeps going, but the CPU utilization graph drops to 0%. We're already working on the fix, but it will take a week to properly implement and evaluate the fix before we can roll it out in a new AIDA64 beta update. I'll post a message into this topic once the fixed AIDA64 update is available for download.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...