Jump to content
AIDA64 Discussion Forum
KyrreS

By-pass automatic shutdown

Recommended Posts

Hi!

 

This question has probably been asked before. Im sorry if it has - I couldnt find the answer I'm looking for.

 

So I've changed my motherboard, and I've hooked up all my hardware. Now - when I launch AIDA64 - the computer automatically shuts down. This is beacuse of some of the warnings/tasks I've set AIDA64 up with (under 'Alerting'). Could be a fan on the wrong header, my pump .. and so on. I would like to disable this function prior to launching AIDA64. Maybe edit a .ini file? Or is there some other work-around you can recommend for me? I dont want to uninstall the software, because I've spent so much time setting it up the way I like it.

 

I hope you understand my question, and I'm looking forward for some help.

Share this post


Link to post
Share on other sites

You can open the AIDA64 configuration file called AIDA64.INI (that you can find in your AIDA64 installation folder) in e.g. Notepad, and remove the alerting lines easily. Just scan the file for:

HWMonAlertItem

Regards,

Fiery

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...