Jump to content

fixed: GeForce GTX 980 Ti and AIDA64


Jasonos

Recommended Posts

Hi there,

I have a problem, I've just bought 980ti and on G19 LCD Panel core clock sensor doesn't work, its shows 350 Mhz and stays that no matter what im doing :(

Before  i had 780ti and it was working fine.

Any suggestions?

 

Best Regards

Simon

Link to comment
Share on other sites

Yes, exactly.

But even this value isn't correct, because GPU clock in idle stays at 150Mhz, according to MSI afterburner.

Sensor Panel and AIDA64 Widget also shows 350Mhz no matter if GPU is under load or idle.

 

So probably AIDA doesn't recognize this sensor in GPU. As i said in previous post it was working fine when i had 780ti.

 

Best Regards

Simon

Link to comment
Share on other sites

Automatic update is enabled by default, but the default setting is to update only to stable releases. You can alter that setting in AIDA64 / main menu / Preferences / General.

Please note that automatic update is only available in the trial version and in the licensed versions. Pirate license voids access to the automatic update feature.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...