Jump to content

adding a 2nd SSD into optical bay drive SATA 2


Recommended Posts

Hi,
I have a dell mobile M4700 laptop with the following spec:
Intel Core i7-3840QM CPU @ 2.80GHz Family 6
Intel Core i7 @ 2.80GHz
Ivy Bridge 22nm Technology
Intel HD Graphics 4000 (Dell)
2048MB NVIDIA Quadro K2000M (Dell)
Motherboard
Manufacturer Dell Inc.
Model 035JKV (SOCKET 0)
Version 01
Chipset Vendor Intel
Chipset Model Ivy Bridge
Chipset Revision 09
Southbridge Vendor Intel
Southbridge Model QM77
Southbridge Revision 04​

 

 

 

Im trying to get the optical bay SATA 2 to function to work with my 2nd SSD.
i have a Crosiar SSD X neutron 240GB 
i got a Caddy from this site http://www.newmodeus.com/shop/index.php?...index&cPath=2_3
I put the SSD in the Caddy and slide it in. 

I set it to raid and tried to get the optical drive to work on two raid options.

1. using the embedded controller 
2. set the bios to raid and use RST and i think  i have tried every version of RST drivers that are compatible with my system.
 
i use the classic drivers (original and modded) 11.2.0.1006 which best match to my Rom version , it didnt work no no matter what i tried. windows 7 8.1 and 10 and also it didnt work with all RST drivers that compatible with my system
 

the Bios recognizes the SSD as a "System Bay Device" with its serial number firmware ver and size.
OS works with the caddy SSD as it was a second HDD primary drive. 

the problem is when i run a benchmark on the caddy SSD i get 100mb\read\write instead of 550\550.

 

I set the system to raid and tried to get the optical drive to work on two raid options.
1. using the embedded controller 
2. set the bios to raid and use RST  drivers and i think i have tried every version of RST that are compatible with my system.with no luck.

 

the only thing that driving me crazy is when i set the bios to raid and use RST 11.2.0.1006 to build the raid-0(software based raid). the RST or the windows, kick out the SSD bay drive out of the raid array and in disk  management the SSD bay drive  transformed to an Un-partition drive. so i go and make a simple NTFS partition then benchmark the drive and i finally get 550\500 benchmark results but the drive is no longer part of the raid. . this is the only circumstance that benchmark the optical drive SSD provides 550\550

 

this is unbelievable. why the bay drive gets kicked out from the array a do first reboot?

what is happening  in the raid building process that makes the SSD to work as it should(as a single drive after it get kicked from the array)??? benchmark the drive in any other way would give me a 100\100 results 

there is one fact here. the optical SSD drive does work as it should but only after the RST finish to build the raid then i restart the system, the disk kicks out, i create a simple NTFS partition drive run banchmark and finally get 550\550 . 

 

I tried GPT partition raid-MBR---legacy bios mode and EUFI--different ver of NTFS

 

with no success .

 

any help would be much appreciated

 

Thanks

 

Link to comment
Share on other sites

We've never had such a setup (ie. using RAID in a mobile computer, or using an ODD drive bay to install a secondary HDD/SSD in a notebook), so I can't really comment on it. But maybe other users of this forum can help you out with suggestions.

Regards,

Fiery

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...