Jump to content

everest computer will not open after


testmans
 Share

Recommended Posts

Everest program and restart the computer system providing information about the report and would like to build. Nilgisayar will not open after the restart. Cause of the problem?

I'm sorry English is bad: (

Problem I am writing again, the computer running the latest version of AIDA64, and build hardware information report, the report created in the first restart the computer will not open at all

I understand the ram failure occurred after the detection of computer. (change new memory install)

Restart my computer after I changed the RAM but still does not open and I got the report back.

I guess I failed again ram

Why is that problem?

please help

Link to comment
Share on other sites

I guess there's a flaw either with your memory modules SPD chip, or the way how your motherboard communicates with the SPD chip on your memory modules. You may want to replace the memory modules with ones from another brand, or stop using AIDA64. However, I'd like to warn you that such issues may come up with any hardware monitoring or hardware diagnostic software as well, e.g. HWMonitor, CPU-Z, HWiNFO32, Sandra, etc.

We've seen such issues a few years ago, when the memory module in certain Toshiba notebooks couldn't handle Everest memory bandwidth benchmarks and they failed. It turned out the memory modules were of bad quality and simply couldn't stand the excessive stress that our benchmarks put them through.

Link to comment
Share on other sites

I guess there's a flaw either with your memory modules SPD chip, or the way how your motherboard communicates with the SPD chip on your memory modules. You may want to replace the memory modules with ones from another brand, or stop using AIDA64. However, I'd like to warn you that such issues may come up with any hardware monitoring or hardware diagnostic software as well, e.g. HWMonitor, CPU-Z, HWiNFO32, Sandra, etc.

We've seen such issues a few years ago, when the memory module in certain Toshiba notebooks couldn't handle Everest memory bandwidth benchmarks and they failed. It turned out the memory modules were of bad quality and simply couldn't stand the excessive stress that our benchmarks put them through.

The problem is the product Foxconn NT 535

This is the product page;

http://www.foxconnchannel.com/product/Barebones/NT535/index.html

This is more than one product we all have the same problem.

Report away, after you restart the computer does not open.

RAM fails, another computer I'm testing this ram does not work in any way.

Computers do not have any other problems. This is a problem in the future are we live?

Link to comment
Share on other sites

  • 2 weeks later...

Problem Solved!!

Chromtel source of the problem, the HDMI codec.

With the manufacturer about it this way, the response from them passed through connect.

Display adapter voltage during the reporting everest chromtel chip layout, so they have a problem because of disruptive, Ram s disturbing. They wanted to use our program to another report.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...