Jump to content
AIDA64 Discussion Forum
fineziq

Wrong sensor data after system sleep/hibernate (ASRock Z97 Extreme4 + i7-4790)

Recommended Posts

Dear all.

I am using aida software more than 3 years and i like it.

Before two weeks i found a probblem on my system i7 4790; 32GB ram @1600; gtx 970; asrock z97 extr4 and last aida64 extreme version:

The problem is in that when my system working normal in sensor menu in Power Values  my cpu package show me high value in power usage - more than 85-100W (this is normal for my system because my cpu work @90-100% load. But if i put my system in hibernate mode or sleep mode and after that i wake up the system - this settings show me only half of previous % - around 45-55W but my system work like after hibernate. If i restart my pc the problem is solved. Sometimes after restart the problem is still here.And i think that in this problem maybe after wake up cpu temp is a little wrong value.

 

Best regards.

Share this post


Link to post
Share on other sites

Are you sure your CPU load is similar before and after hibernation? Have you tried to check the power measurements using HWMonitor or HWiNFO as well?

Share this post


Link to post
Share on other sites

Yes. I'm sure that the load is similar before and after sleep/hibernate because i'm using BOINC software and all task load cpu in the same way. I'll try with different software and will send you report.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×