Jump to content
AIDA64 Discussion Forum
wilson

sensors for gpu 2 in crossfire

Recommended Posts

my sensors adjusted on osd panel, for my gpu 2 in crossfire ,some time are apparents ,much time when i start my tower with asus motherboard M5A99X EVO R2.0 ,they dont apparent , it is all time and only for my second video card  gpu2

i need all my sensors for overclock and benchtests

what is my problem ?    , thank you   wilson

Share this post


Link to post
Share on other sites

You need to enable Multi-GPU support in AIDA64 / main menu / File / Preferences / Hardware Monitoring / Stability, and restart AIDA64 to apply the changes. However, if you have ULPS enabled, monitoring the non-primary GPU may cause a system lockup. So you need to make sure to disable ULPS first, and only after then enable Multi-GPU support.

Regards,
Fiery

Share this post


Link to post
Share on other sites
On 2016-12-05 at 2:29 AM, Fiery said:

You need to enable Multi-GPU support in AIDA64 / main menu / File / Preferences / Hardware Monitoring / Stability, and restart AIDA64 to apply the changes. However, if you have ULPS enabled, monitoring the non-primary GPU may cause a system lockup. So you need to make sure to disable ULPS first, and only after then enable Multi-GPU support.

Regards,
Fiery

i have check my msi afterburner , everything are good setting ,and my ULPS was to off ,after much times stop and restart the system win10   ,nothing change . itis the same it is intermittent ,all the sensor on osd panel for gp2 normally dont apparent , only the sensor usage gp2 % is all time apparent    and,i dont think ,i have problem because your software is installed in french in my tower,   thank you for you help

i have remark  one other problem on this tower with your software ,i have check in my setting to start auto, my aida must start on starting my windows10 ,i have all time to start my aida manual  it dont start automatic , and on my other tower with win10 ,no problem the aida start same time the system 

   thank you  , wilson

Share this post


Link to post
Share on other sites
On 2016-12-05 at 2:29 AM, Fiery said:

You need to enable Multi-GPU support in AIDA64 / main menu / File / Preferences / Hardware Monitoring / Stability, and restart AIDA64 to apply the changes. However, if you have ULPS enabled, monitoring the non-primary GPU may cause a system lockup. So you need to make sure to disable ULPS first, and only after then enable Multi-GPU support.

Regards,
Fiery

i have forget to tell you ,when these sensors dont work ,and i regard in the main list for osd panel ,these sensors dont apparent  in the long list , when the sensors reapparent on my desk and i regard in the main list , these sensors are there and ckecked

Share this post


Link to post
Share on other sites

 i reinstall my aida in english ,now all my sensors prefered are apparents , but  the software dont start auto with win10 , i have to start manuelly the aida64

Share this post


Link to post
Share on other sites

Auto-starting at Windows bootup may not work due to the security software you've got installed. Certain such software may prevent any software from being automatically launched at Windows bootup due to security concerns.

Share this post


Link to post
Share on other sites

ok i enderstand  ,thank you , i have change my language for english , all my 7 sensors selected for the gpu2  , now apparent at all starting and stay on desk ,it is ok , it is not a problem for me , wilson

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...