Jump to content

LCD Crystalfontz CFA634 - Row offset


Beppo1893
 Share

Recommended Posts

Hi,

I've connected a Crystalfontz CFA634 USB display with AIDA64 5.80.4000.
There is a problem with the row index / offset. The 2nd configured row is displayed in the first row, the 3rd configured row ist displayed in the 2nd row and so on.
The 1st configured row is missing on the display... and when I move all configured rows one down, the last one ist missing...
I've attached some pictures of my configs and the lcd.
Any tipps, how to use all 4 rows?

Best
Beppo
 

 

LCD_Setup1.png

LCD_Setup2.png

Setup1.PNG

Setup2.PNG

Link to comment
Share on other sites

Hi Fiery,

my LCD is Firmware V3.1.
When I boot my Windows 10 PC and autostart AIDA64 - I have the missing 1 row.
When I than quit AIDA64 and run CrystalControl or LCDSmartie everything looks right at the LCD (all rows are correct).
Now I quit CrystalControl or LCDSmartie and run AIDA64 and although everything looks right (all rows are correct).

It looks like an initialization problem of AIDA64. CrystalControl or LCDSmartie have not that problem.

Thanks
Beppo

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...