Jump to content
AIDA64 Discussion Forum
philhu

razer chroma keyboard/mouse stops colors with aida64 running

Recommended Posts

When aida64 is running, my razer chroma keyboard and mouse lose their lighting,  If I stop Aida64, the lights come back on.

I assume that the constant polling of the kn/usb/mouse port settings is what is killing it.

This always was a bit problematic, but since taking the Win10 Creators update sunday, it is consistent and reproducible.

Any way or something you can look at?

Share this post


Link to post
Share on other sites

Do you have RGB LED support enabled in AIDA64 / main menu / File / Preferences / Hardware Monitoring / RGB LED, or Razer LCD support enabled in AIDA64 / main menu / File / Preferences / Hardware Monitoring / LCD / Razer?

Share this post


Link to post
Share on other sites

i do have rgb led support on

I have razer support turned off.

Should they both be off to enable standard razer lighting?

edit - tried turning both off, lights go off when aida64 starts

 

edit-edit  It is all set.  The turning off did not take effect.  Forgot apply.  Restart aida64, working fine

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...