Jump to content
AIDA64 Discussion Forum

philhu

Members
  • Content Count

    74
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by philhu

  1. ok, so i now realize why trhe cpu fan is the pump fan, makes sense as the water cooler is the cpu cooler. it shows 6 fans on the corsair, 3 connected, correct and 4 temp on corsair and 2 on mb, also correct. So it is right
  2. yes that setting os on i noticed the extra fans, 3 display something the rest are 0, hmmmm i cannot seem to find my pump 'fan', although my cpu fan (thats the name) is reading 2100 or so, maxed value for my pump. Why would the pump fan be named cpu fan?
  3. no, you misunderstand. The names that AIDA64 sets them too are NOT intuitive and it is nearly impossible to understand what device/fan/thermistor is which number. Also, AIDA sees 6 thermometers on corsair. There are 4 on the commander pro and I assume 2 more for the H115Pro, which is which? I am assuming the first 4 are the thermisters connected to the commander pro, but nothing to verify that. The thermisters are always Thermometer 1-x The fans user seemingly random names when plugged into a corsair. The name prepended with the usb device would be easier
  4. Hey, I built a sensor panel for my new i9-7900k super machine It has 2 mb connected temp thermisters. AIDA name s them temperature 1 and 2 I have 4 more on my Corsair commander pro. Aida names them Temperature 1,2,3,4 Can the names for these be set by AIDA in aida sensor names? Id like for the top, something more descriptive, like: MB Temp Sensor 1 and for the second set, something describing the connector, maybe taken from the usb hub device name like: CCNP Temp Sensor 1 or H115Pro Temp Sensor Now, the fans are a different story, and should do the same, like the mb ones should be like: MB Sysfan 2, MB CPU Fan, MB CPU Opt, etc and the corsair ones like: CCNP Fan 1, H115Pro Pump Fan, H115Pro Radiator Fan Right now, it is virtually impossible to determine which fan is what item, my fans show up as a hodge podge of names, like Fan 2,15,22,23,31
  5. Ok. I see i needed to turn on corsair sensors in stability now it see alot more. I have 4 temp cables in the commander pro. It sees 6. As terperature 1 through 6. But does not see the h115pro temp or water temp. Is this what temp 5 and 6 are? it did bring in my 5 fans and pump speed as fans 21,22,24,25 ,31. Go figure on the numbering
  6. Just built a new super machine with i9-7900x It has a new corsair cooler in it H115pro and a commander pro AIDA64 IS seeing these in the usb list: But it is not seeing the fans plugged 3 fans plugged directly into the commander pro. It also does not see the 4 temp sensors plugged into the clcp commander or the h115 fan temps on the radiator or the water temps I built a cool sensor gauge panel but cant load these items. I know aida has some problems with corsairlink4, but I am using SIV to control the corsair, so since you both use the correct lock values, it should work. I do not run corsairlink 4 at all! How can i help you to figure this problem out?
  7. It seems to not be able to go into mini-monitor mode It showed a message about '!!!Low disk space!!! Delete to continue!!!' on the panel while running Not, it lets you click mini-monitor, but just says needs a driver to allow it I tried reset panel, didn't help I think I need to flash it new. Anyone have the file and how to do it on the samsung panel?
  8. i did this, worked fine, except a sensor panel doesnt have pages to go through, so I moved all the data onto a bigger sensor panel. Modifying the panel is painfully slow. It can take up to 6 seconds to allow me to select an item so I can move its location, then only allows changes for 2-3 seconds and hangs again, for 6 seconds. Is this the slow sensor updates behind your back?
  9. yes, that is exactly what I want to do. I do have a second lcd/monitor (ACER) that is connectted by dvi, doing nothing. So want to take the lcd panel config, export to the sensor panel setup and run it on the second monitor. I will try that tonight and thank you. I would have bought another samsung, but they are VERY hard to find and VERY EXPENSIVE!!! Anyone know of a way to flash the samsungs or have the file? I could try reflashing the unit. It will not go into mini-monitor mode no matter what, but everything else works.
  10. ok, I have a nice panel for a now broken samsung display. I did save the panel. I do have a second monitor, regulare that is running a sensor panel on it as a test. Can I use the samsung file on the regular monitor? How would I load it?
  11. dont know. How can i tell, besides loading their software? What panel that is available, seems the best to use? This samsung has been nothing but a pain. One has to be easy to use and keep running? Can i reflash firmware? How does one do that?
  12. It was working fine, even got it to work without crashes (see old post). Today, it was frozen, with a message on the display about 'LOW MEMORY!!!!! Remove some files before continuing!!!!! I factory reset panel I tried to unpower the panel, power it up/down. If I connect aida64 to it after it is up, it does put up the message about allowing it to go into mini-monitor mode. So it is seeing somthing on the usb. I rebooted system I restarted AIDA64 I went into the sensor page for it, and it just hangs, not showing my screens or settings, see enclosed screenshot. Is there anything I can do to help you to debug this?
  13. update. I set the time between updates from 5000ms to 10000ms (10 sec), which is fine, since mine scrolls 3 pages with 8 sec between pages. It has now run flawlessly for 24+ hours. It used to stop after about 7 hours. One interesting thing is that when windows suspends, my samsung shows me a cpu use screen, with my hexcore all at 0% except one running at 10%. Then upon wakeup, it skips one page and then resumes without losing anything!!!
  14. ok, a few things I actually got the back openned, there is nothing hot in there, same problems. I do think that there might be too much i/o to the usb controller. How can I lower the refresh or maybe even slow the i/o rate to the usb controller? Maybe allow a configurable way to delay N milliseconds between i/o data to the chip?
  15. didnt help - failed after 4 hours, powere down/up reset and resarts it. How do I cool it down? Doesnt seem to be running hot. Some way to lowere recycle stress, less updates, etc? I would mind setting it to one update every 3-5 seconds.
  16. ok, it has been hot, so i have a small 800 rpm fan blowing on the back. We will see what happens Any other suggestions to cool it even more?
  17. Someone else reported freezing osd panel, i didnt want to muddy his post I have a samsung panel. It runs, but usually hangs after 12 hours or so. I usually can fix it if I turn the panel off, wait 5 seconds, turn it on, it asks if i want monitor mode, i click yes, it comes back to life within 10 seconds. It is just a pain to do this almost every morning or when I get from work. I did what you told him, computer>sensors. While hung they still show and update just fine. Anything that can cause this?
  18. I know this is a bit old The reason the temps are hight, is that the base clock on a 5960 is 3.0, the 5930 is 3.5 So 3.5 to 3.9 is 0.4 3.0 to 3.9 is a 0.9 increase More overclocking causes more heat. Those max temps are a problem. 90+ top 95 is bad TMAX on chip is 95!! I burned out a 5930K running video encodes at 93-95 for a month. A reboot and chip wouldn't come up. I would back the overclock back to 3.7
  19. I have a sensor I use that is always higher than 7 MILLION. It is a NIC sensor. Shows amount of kb/s On the properties page, you allow a field called 'Show Unit', 'show value' Can you add a 'Enable Conversion', whose item would be: Divide by __ Multiply By __ In my case, I would divide by 1000, so it doesnt display like 10435, but 10.4 Units could be greyed out if a user does this or converted, but it would be cool to allow it.
  20. i do have rgb led support on I have razer support turned off. Should they both be off to enable standard razer lighting? edit - tried turning both off, lights go off when aida64 starts edit-edit It is all set. The turning off did not take effect. Forgot apply. Restart aida64, working fine
  21. When aida64 is running, my razer chroma keyboard and mouse lose their lighting, If I stop Aida64, the lights come back on. I assume that the constant polling of the kn/usb/mouse port settings is what is killing it. This always was a bit problematic, but since taking the Win10 Creators update sunday, it is consistent and reproducible. Any way or something you can look at?
  22. This has been working perfectly for me, until two weekends ago. Did something change? It runs, scrolling my pages, for about 30 minutes, then hangs on the 3rd page If I exit aida64 and restart, it works for about 45 again. Aida64 isn't hung, just the lcd screen udatpes. Version 5.90.4242 beta, 5/19/2017. I think it has happenned for about 2 weeks though
  23. my samsung lcd panel stopped working after many months The panel showed an error about low disk space, clear space before restart. Problem is, none of my disks are low Tried reboot, still doesnt come up, and the lcd panel screen says USB device not found I tried reboot, tried reloading the libusb0 drivers. Nothing works. Latest aida64, spf-87h And as I said, working for months, until the disk low message.
  24. Title says it all I found them cheap at Walmart ($10 ea clearance)!!!
  25. it works fine when locked on my Samsung usb connected display
×
×
  • Create New...