Jump to content
AIDA64 Discussion Forum
korhanby

Fan Speeds, Voltage Values Missing (Asus TUF X299 Mark 1)

Recommended Posts

Hello to all of you,

I can't see my fan speeds, water pump speed and voltage values in AIDA64. 

 

My motherboard is asus tuf x299 mark 1. Is there any possible way that i can see these values. I am waiting your helps thank you.

Share this post


Link to post
Share on other sites

Thank you.  We'll implement advanced support for your motherboard in the next AIDA64 beta update due in a few days from now.  I'll post a message into this topic once the new AIDA64 beta build is available for download.

Share this post


Link to post
Share on other sites
On 27.10.2017 at 7:47 PM, Fiery said:

The above mentioned new AIDA64 beta build is now available for download:

https://www.aida64.com/downloads/latesta64xebeta

Hello Fiery, thank you for the download. There are two strange things. Firstly, some temperature values sometimes shown and sometimes they get disappear or N/A. Another thing is,  the fan control section in AI Suite is very laggy when AIDA 64 runs in the background. Also, CPU package temperature in AIDA64 has +5 degree celcius offset. I don't know why this is happening. 

 

Thank you. I am again sending the debug info. 

debug_info_new.txt

Capture23.JPG

Capture24.JPG

Share this post


Link to post
Share on other sites
On ‎2017‎. ‎10‎. ‎29‎. at 10:58 AM, korhanby said:

Hello Fiery, thank you for the download. There are two strange things. Firstly, some temperature values sometimes shown and sometimes they get disappear or N/A. Another thing is,  the fan control section in AI Suite is very laggy when AIDA 64 runs in the background. Also, CPU package temperature in AIDA64 has +5 degree celcius offset. I don't know why this is happening. 

 

Thank you. I am again sending the debug info. 

debug_info_new.txt

Capture23.JPG

Capture24.JPG

Thank you for your feedback!  AI Suite can indeed collide with other software that also polls the EC (Embedded Controller) chip for sensor registers.  Sadly, Asus still haven't made any steps to synchronize AI Suite or other software of theirs with 3rd party monitoring applications.  Other than uninstalling AI Suite and all its background services there's no solution to this issue I'm afraid.

As for CPU Package, there's no offset to use on any processors, as far as we know.  So AIDA64 should report the accurate readout as it is provided by the CPU.  If you however are adamant that there's an offset to be applied, then you can configure it in AIDA64 / main menu / File / Preferences / Hardware Monitoring / Correction.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...