Jump to content
AIDA64 Discussion Forum
Wazzy Wasborn

Stress test info not matched with the system monitor

Recommended Posts

Hi there. Sorry if this question always been answered in the another topic, but it's not so easy to make good request for the search of that thing.

I use stress test and compare its results with the info from Windows 10 system monitor. And... CPU loading is different between AIDA monitor (100 percent) and System monitor (74 percent)  - please, look at attachment picture. The question is simple: why?

With the best regards, Wazzy.

 

AIDA64.thumb.png.e762b3c7a59a467bfba5b0d20d760b9f.png

Share this post


Link to post
Share on other sites

The difference may be because of the throttling activity.  BTW, we've already seen reports of incorrect CPU utilization reported by Windows Task Manager...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By DonSalsero
      Hello, I m trying to measure CPU's total consumption (Watts). I'm not really sure what attribute can give me the answer (CPU Package? CPU IA Cores? something else? )
      Thank you in advance!  
    • By G3k0S
      Hi!
      My PC:
      CPU - Ryzen 3 1200
      MB - MSI B450M Gaming Plus
      Video - Inno3D GTX 750 2Gb - 4 years
      PSU - Chieftec CHP - 500A - 8+ years
      MEM - Kingston HyperX KHX2666C16/8G 2 bars by 8Gb.
      HDD - WDC WD1002FAEX-00Z3A0 (931 GB).
      SYS - Microsoft Windows 10 Pro 1809 Build 17763.379
      Bios last update. Default settings.
      Problems:
      Sometimes Kernel-Power (41) mostly in games and tests Aida64.
      Tests that I conducted (prime95(1 hour), OCCT(~40min), Memtest86(in bios (1 hour)), TestMem5), all is ok.  Sometimes the sound hangs. As if the whole system hangs for ~0.2-0.4sec.
       



    • By ndsspex
      Hi, I've met a issue with the FPU stress test, the system would crash instantly when I click the "Start" buttom
      it was ok to run a solo CPU stress test over 2 hour, but I just dont understand why it went wrong when conducting the FPU test. Any Ideas?
      many thanks!
      I've attached a AIDA64 report of my mobo
       
      my build 
      CPU:7940x (1.15volt, OC 4.5ghz)
      MOBO:R6A
      RAM:Gskill 8G*4 4266mhz c17 (I set the frequency at 2133)
      PSU:AX1500i
      Report.txt
    • By juliofirer
      i run the stress test and my pc shut down, after boot um this shows on aida64
    • By Ronan2975
      Everything is said in the title.
      Today, I have already purchased an Intel Core i7 8700K CPU on Amazon's website but I miss (it lacks) the Linux operating system and the motherboard manufacturer reference. All the motherboard manufacturer references that I have already seen over the Web are unfortunately design for Windows (Asus, Gigabyte, ASrock, MSI) and I am used to working on Linux rather than on Windows because I know better Linux than Windows.
      And I would like to install VMware Workstation Pro for Linux, that I have already purchased, to have afterwards a Windows virtual machine (I have already purchased a Windows 10 License at Microsoft).
      I look forward to reading you
       
×
×
  • Create New...