Jump to content

Which Z370 motherboard manufacturer references are compliant with Linux, please?


Recommended Posts

Everything is said in the title.

Today, I have already purchased an Intel Core i7 8700K CPU on Amazon's website but I miss (it lacks) the Linux operating system and the motherboard manufacturer reference. All the motherboard manufacturer references that I have already seen over the Web are unfortunately design for Windows (Asus, Gigabyte, ASrock, MSI) and I am used to working on Linux rather than on Windows because I know better Linux than Windows.

And I would like to install VMware Workstation Pro for Linux, that I have already purchased, to have afterwards a Windows virtual machine (I have already purchased a Windows 10 License at Microsoft).

I look forward to reading you
 

Link to post
Share on other sites

No I change my mind I switch to Windows 10 and no longer in Linux because of this Wikipedia article on Windows 10: https://fr.wikipedia.org/wiki/Windows_10#Windows_Subsystem_for_Linux_(WSL)

Thanks anyway to those who tried to help me ...

I do not take the cabbage anymore! Now I have more than the embarrassment of the choice of the motherboard ... Frankly "what a galley" and even "what shit" vulgarly speaking to choose its operating system!

No I change my mind I switch to Windows 10 and no longer in Linux because of this Wikipedia article on Windows 10: https://fr.wikipedia.org/wiki/Windows_10#Windows_Subsystem_for_Linux_(WSL)

Since version 14393, Windows 10 includes a new subsystem co-developed by Microsoft and Canonical, for the purpose of running Linux applications on Windows. This function, named Windows Subsystem for Linux or WSL, available in beta as of January 2017, was then activated via the control panel. It is since July 2017 installable from the Windows Store, with full support announcement of Microsoft. It provides Windows access to thousands of open source applications Ubuntu repositories and tools to modify, recompile and run (editors, interpreters, co
mpilers, libraries, documentation ...). This system avoids having to reboot to go under Linux, an operation that has become even more restrictive since UEFI and the Secure Boot. Loss of performance and functionality through a virtual machine under Windows are also avoided.

The success of this option has significantly increased the number of Linux installations listed, although we do not know in September 2017 whether it is a trend or a novelty effect.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Similar Content

    • By Alvaro BaSa
      Hi, I have never had any issues with my pc in the last 2 years. I currently own a i7-9700k, 32 gb of 3200 Ram, Gtx 1080 ti 11GB, Nzxt Kraken X52, Aorus z370 Gaming 3 Motherboard (latest f15b drivers), 4 120mm cpu fnas for intake and 2 for outake. I currently run my cpu at 4.6-4.7 all cores, no extra OC. PSU 850 80 plus Gold
      So my usual temps are around 35c on idle and 65-75c under load. The other day I notices after a session of gaming that my cpu max temps had gone up to around 85c. It was weird as it had never happened. So I decided to do a couple stress tests to monitor results. So first I tested Linpack and at about 7 min through the test the cpu frequency dropped to 800mhz for a second and went back up to 4600. Cpu was under 100% load and temps where as high as 90-98c.
      So I ran Aida64 and after about 10 min the same thing happened. Only with Aida the temps weren't that high. Gpu temps where stable across the board, no issues whatoever.
      So I am no expert, and I need help as to why this may happen.
       
      Thanks in advance for any help and let me know if there is more info I can provide.



    • By Haroon Rehman
      There are so many temperatures are showing in thermal how can I know that what is my CPU temperature?

    • By Moarty
      The CPU Temperature on the AsRock B550M Steel Series is incorrectly reported.
      Ryzen Master reports 86C while AIDA64 reports 46C
      MSI AfterBurner (RTSS) reports it correctly.
      I know its a brand new chipset, I'm not worried about it, just wanted you to know

    • By lumag
      Could you please add support for pmul CPU flag to be output on copy page? Armv8 (Cortex-A53).
    • By Luke45
      So i have the cpu athlon x4 860k, gpu radeon rx 570,  mbo Asus a58m-k, ram 8gb ddr3 1600mhz, HDD toshiba dt01aca100, PSU LCpower L6550(550W). And when I start ANY game on my PC temperature stucks at 64C. I have the latest bios update and it didnt fix it. I also tried stress test and temperature breaks the temperature and goes up to 65 and then the frequency drops from 4.0 GHZ to 3.22Ghz and the temp falls down to 64C. Can someone please help. My csgo starts to lag at low settings because of that. please help. sorry for bad english. Thanks for understanding.  
                   
×
×
  • Create New...