Jump to content
AIDA64 Discussion Forum
slyphnier

samsung Note8 OREO UPDATE, not showing temperature

Recommended Posts

Hello everyone

i just receiving oreo update for note8 device few days ago

i often use aida for temperature monitoring, but since the update it no longer showing the SoC/CPU temp

it still showing battery and AC temp

is it know issue ? (planned to be fixed in next update) or there is away to make it work just like before ?

on 7.1.1 everything was showing properly

 

 

 

Share this post


Link to post
Share on other sites

Most likely Samsung decided to remove those temperatures from the latest Oreo update.  You can verify the theory by checking other apps, e.g. HWMonitor.  They should measure the same set of temperatures than AIDA64.  If they do, it's a platform limitation, and not a bug in our app (AIDA64).

Share this post


Link to post
Share on other sites

hello

thanks for the information

i check-ed with HWmonitor and yes, another apps also showing the same things like AIDA64

its to bad samsung decide to remove those temps... wonder what the reason they removing those ?

because before oreo update, those sensor-temp always available

Share this post


Link to post
Share on other sites
On ‎2018‎. ‎04‎. ‎04‎. at 10:23 PM, slyphnier said:

hello

thanks for the information

i check-ed with HWmonitor and yes, another apps also showing the same things like AIDA64

its to bad samsung decide to remove those temps... wonder what the reason they removing those ?

because before oreo update, those sensor-temp always available

I have no idea why they've decided to cripple the thermal subsystem like that.  Google did the same with Nexus and Pixel devices, so it's sort of an unfortunate trend :( 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Hypy22
      halo,
      my pc keep restarting while gaming. I thought the problem is the cpu but I run a stress tes and it work just fine. then I saw the DIMM temperature that sometime goes up to 200++. the electricity in my house is not good. i just change my motherboard cause its stop working. does it means that I have a problem with my RAM too ?

      hope someone could tell me what happened cause I have no idea
       
      thanks
       
       



    • By AliOXen
      I'm having issues finding the CPU Temperature sensor. Using a Strix B450-I mobo.
      The 2070 Super Temperature sensor shows up fine.
      Am I doing something wrong?

    • By monchote
      Hi there, AIDA64 is not showing the motherboard temperature and showing the SB temp twice instead (see attached image for comparison). The M/B sensor is reporting 45C instead of 67C.
      Motherboard: ASRock X570 Phantom Gaming-ITX/TB3
      Thanks a lot in advance!

    • By Arctucas
      Just down loaded 6.00.5146 BETA and noticed these temperature sensors.
      What are they for?
       
    • By Feklar
      Hi again Fiery. Got this new Maximus XI Extreme Z390 . All sensor readings appear to be there  except for the vrm and pch sensor.  There is a sensor reading for the motherboard but the other two are missing. I have attached the isadump and ecdump files for you to work your magic. Thanks in advance for any help.
      ecdump.txt
      isasensordump.txt
×
×
  • Create New...