Jump to content

CPUz will not work with Aida64 1.7 or 1.8 installed

Recommended Posts

CPUz 157 & 158 fails to start freezes at initialization screen see capture below


Things I have tried to correct the problem:

Uninstalled deleted directories and reinstalled

tried 157 & 158 32 & 64

Uninstalled/Reinstalled Chipset drivers

Uninstalled Intel TPM

Uninstalled Intel IME

Uninstalled MSI Control Center

Uninstalled Aida64

Uninstalled MSI Turbo Boost and all other MSI software

Installed running as admin

Manually added to AV allowed programs

Set Full control to current user

Ran as Admin and set to run as admin in properties

Ran sfc /scannow

tried running at default setting and OCed

All with same result.

I have one thing left to try which is a Diagnostic startup whic I will try on restart and get back to you.

I have seen screen shots of other Z68A-GD80 using CPUz 157 & 158

edit: add system specs

System Specification

Processor: i7 2600k batch L050A853

Motherboard: MSI Z68A-GD80 B3

Bios: V17

Memory: Corsair Vengeance 1866 C9 1.5v

HDD: Raptor WD1500ADFD 2x Intel RAID-0

SSD: none (to be added later with IRST SSD Caching)

GPU: Onboard (at the moment)(GTX 570 SSC HD to be added soon)

LucidLogix: (not installed yet)

PSU: Corsair TX-850-W

Cooling: H70 & Air

Case: CM HAF 932 A 3.0v

OS: W7-U-x64 SP1

IMED: (Intel Management Engine Driver)

ISBCD: (Intel SandyBridge Chipset Driver)

CPUz 1.8 does start and run after a diagnostic startup which lead me to the time consuming task od finding which service and or program was the cluprit. I got a bit lucky in that I was half way in to the project when I figured it out.


#1 CPUz, Everest and Aida64 are all tied to the same windows service "Windows Event Log"

#2 It is not enough to stop Adia64 ver 1.8 it must be uninstalled and restarted for CPUz 1.8 to run

I tried installing Everest Ultimate with and old key but the z68 is not supported so no further testing [uninstalled]

I then tried the previous Aida64 ver 1.7 and again with it installed running or not CPUz will not start.

I do hope there is a resolve for this. I will help in anyway I can, just ask, but for now I will take this issue to Cannard PC and MSI as well.

Link to post
Share on other sites

I think it may be a fan divisor reconfiguration bug in CPU-Z. Please try to switch off the relevant option in AIDA64 / main menu / File / Preferences / Stability, and restart your computer. Then start AIDA64, go to the Computer / Sensor page, and then launch CPU-Z. Let me know how it works.

Link to post
Share on other sites

I wish I could say that worked but it did not.

I started by knowing CPUz worked with Aida 64 Extreme Ver 1.80.1450 uninstalled.

Closed CPUz 1.8

Installed Aida 64 Extreme Ver 1.80.1450

Opened Aida and followed your instruction except I clicked apply before closing it and restarting my PC.

After restart I opened Aida and enabled the OSD and setup as per-usual to start with windows.

I then tried to open CPUz and the result is illustrated below.


Edit: Please let me know if there is anything I can do to help resolve this issue.

Link to post
Share on other sites

I'm afraid we can't help from our end. But if you contact Franck (the author of CPU-Z), he should be able to fix this bug in CPU-Z. We'd be happy to work with him on this matter, if he contacts us about this.

Link to post
Share on other sites
  • 2 weeks later...


I'm happy to report a work around for this issue provided by the developers. I'd like to thank them for quickly responding and getting on this issue for me and ultimately anyone else whom it has effected. If you edit the CPUz configuration settings changing the default "Sensor=1" to "Sensor=0" without the quotes of course it will fix this issue.

This is the settings .ini found in the "Program Files" Folder on C:\. By saving this change it allows CPUz 1.58 to open and run normally while Aida64 is running. All tabs appear to be reporting correctly and the validation tool is working properly too with this change.


Link to post
Share on other sites

That's fine, but it effectively disables the sensor functions of CPU-Z. It then won't be able to measure CPU Vcore for example. I hope Franck will be able to deliver a real fix for this issue soon ;)

Link to post
Share on other sites

The vCore & CPU Clock are displayed and changing as expected with turbo boost and EIST enabled.

It hops back and forth between 1600 & 3400 .098v to 1.18v and cycles with regularity.

All other reports seem correct as well and coincide with current hard sets in bios.

Link to post
Share on other sites

The vCore & CPU Clock are displayed and changing as expected with turbo boost and EIST enabled.

It hops back and forth between 1600 & 3400 .098v to 1.18v and cycles with regularity.

All other reports seem correct as well and coincide with current hard sets in bios.

That may be not the Vcore (Core Voltage) measured by the sensor, but the VID value configured by EIST. It is not a measured value, but a register setting. It may or may not be the same as the actual Vcore.

Link to post
Share on other sites

Thanks for the link stasio. It's clear to me now that with this .ini edit CPUz is reporting VID but what does this mean. Do I have a defective sensor in this CPU? Is this problem limited to my setup only? Is it limited to MSI board? Why else would it hang when set Sensor=1? But this makes no sense because MSI "Control Center" & Aida64 seems to reads the vCore fine, at least it corresponds +/-.03v with what is set in the UEFI Bios. So the CPU Vcore is reporting which means I'm not sure what. I can only assume there is a problem with CPUz but I have not yet seen anyone else reporting the problem which is a bit odd.


edit: added Q Is this limited to MSI board?

Link to post
Share on other sites
  • 2 months later...

just an update I bought an Asus P8Z68-V Pro for testing I hooked up the same HDD w/windows on it from the MSI board other than the re-authorization widows requires all went well. When I run CPUz 1.58v on the new board I have no issue with aidia running which points to the MSI as the culprit of the issue. Still not sure if it's bios or drivers of MSI but the only difference was the mobo. I hope this helps.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...