Jump to content
AIDA64 Discussion Forum
newbie01

FPU VP8 not using 100% of CPU

Recommended Posts

Hello,

I'm running an i7-2600k@4.5 GHz and while comparing benchmark results to reference, I noticed that my system is scoring lower than expected in FPU VP8 (7050, give or take ~100). From checking task manager it became apparent that only 90% of CPU time is used, I believe that these missing 10% just about correspond to the lower score. This is under Win7 x64.

I'm aware that some benchmarks scale more with memory than clockspeed, like PhotoWorxx, but this doesn't seem to be the case here as I'm getting the same score whether running DDR-1333 or 2133. All of the other benchmarks seem to scale as expected. I've checked a lot of things like power limit in BIOS, turbo on/off etc, but no difference. Some posts even suggest that the Meltdown/Spectre patches are responsible for this (https://www.reddit.com/r/intel/comments/7q554s/meltdownspectre_patch_8700k_wrong_core0_multi_fpu/), so I tried turning those off via registry, but still no difference.

Share this post


Link to post
Share on other sites

FPU VP8 benchmark is a special one of the bunch, because it cannot perfectly scale up when you have many logical processors.  It's absolutely normal that on a 4-core / 8-thread CPU (like yours and many other Intel desktop and mobile CPUs) it only uses cca. 90% of the CPU.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×