Jump to content
AIDA64 Discussion Forum
rick11

BSOD after gaming with AIDA64 SensorPanel running (Asus GTX560TI + ForceWare 391.35)

Recommended Posts

Hi, in the last weeks I got irregularely 4 BSOD´s (WHEA 124) about 30s after I closed a game, in idle, while running the AIDA64 Sensor Panel or immeadetely starting it after playing.

AIDA64 (5.98.4800)
Windows 10 pro 64 (1809)
MB ASUS Z370-F (1412)
CPU 8700K
GPU ASUS GTX560TI with latest Driver (391.35)

All BSOD reports had in common, that they showed up the aida64.exe process.
Could this be a GPU driver related Bug, as I read about in formar posts, or might this have other reasons?
Is there anything I can do about it, to avoid crashing?

Best regards
Rick


 

Share this post


Link to post
Share on other sites
19 hours ago, rick11 said:

Hi, in the last weeks I got irregularely 4 BSOD´s (WHEA 124) about 30s after I closed a game, in idle, while running the AIDA64 Sensor Panel or immeadetely starting it after playing.

AIDA64 (5.98.4800)
Windows 10 pro 64 (1809)
MB ASUS Z370-F (1412)
CPU 8700K
GPU ASUS GTX560TI with latest Driver (391.35)

All BSOD reports had in common, that they showed up the aida64.exe process.
Could this be a GPU driver related Bug, as I read about in formar posts, or might this have other reasons?
Is there anything I can do about it, to avoid crashing?

Best regards
Rick

There's a known issue with ForceWare 390 Series drivers that causes such major problems like BSoD.  But since your video card is no longer supported, the only solution might be to downgrade your drivers to one that still works properly.  Once you upgrade your video cards to one that is supported by ForceWare 400 Series drivers, the problem will be gone.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×