Jump to content
AIDA64 Discussion Forum
maklaboulel

fixed: Missing VRM temperature sensor (Gigabyte Z170X-Gaming 7)

Recommended Posts

4 hours ago, maklaboulel said:

Hi,

There is a vrm sensor on my motherboard not shown by AIDA64 but confirmed by Gigabyte. HWiNFO64 also confirms this. Would it be possible for AIDA64 to show this? Thanks in advance.

HWiNFO64.jpg

smbusdump_full.txt

isasensordump.txt

We've added the missing thermal readings in the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Share this post


Link to post
Share on other sites
15 minutes ago, Fiery said:

We've added the missing thermal readings in the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Thanks Fiery for sorting that out, much appreciated. What  isaida64.thumb.jpg.6f7507ce2dc461dc122243ad478b7762.jpg Temperature #1 and Temperature #2 reporting? I don't think I have those sensors on my motherboard.

Share this post


Link to post
Share on other sites
7 minutes ago, maklaboulel said:

Thanks Fiery for sorting that out, much appreciated. What  is Temperature #1 and Temperature #2 reporting? I don't think I have those sensors on my motherboard.

Those are the thermal readings that HWiNFO64 reports as Temperature 4 and Temperature 6 (on your screen shot).  If you think those readings should be removed for your motherboard, let me know.

Share this post


Link to post
Share on other sites
12 minutes ago, Fiery said:

Those are the thermal readings that HWiNFO64 reports as Temperature 4 and Temperature 6 (on your screen shot).  If you think those readings should be removed for your motherboard, let me know.

That would be great if you could remove them, thanks Fiery.

Share this post


Link to post
Share on other sites
6 minutes ago, maklaboulel said:

That would be great if you could remove them, thanks Fiery.

They will be removed in the next AIDA64 beta build.

Share this post


Link to post
Share on other sites

I've been monitoring the temperatures over the last few days and learnt that Temperature#1 is a duplicate of Motherboard temperature. Temperature#2 seems to be a valid sensor, possibly PCIE temperature or System #2 temperature. Would it be possible to remove Temperature #1 and relabel Temperature #2 as AUX instead? Thanks Fiery and sorry for the trouble.

Share this post


Link to post
Share on other sites
On ‎12‎/‎8‎/‎2018 at 7:46 PM, maklaboulel said:

I've been monitoring the temperatures over the last few days and learnt that Temperature#1 is a duplicate of Motherboard temperature. Temperature#2 seems to be a valid sensor, possibly PCIE temperature or System #2 temperature. Would it be possible to remove Temperature #1 and relabel Temperature #2 as AUX instead? Thanks Fiery and sorry for the trouble.

We've applied the requested changes to the following new AIDA64 beta build:

https://www.aida64.com/downloads/latesta64xebeta

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...