Jump to content
AIDA64 Discussion Forum
Cribz

NZXT Grid v3+ Issues

Recommended Posts

Been having issues with Grid v3+ sensor taking so long to update (5000ms) that my whole SensorPanel is updating every 5-6 secs now.

Don't really think it's working as i haven't been able to locate any fans within Aida64 that are connected to by NZXT Grid V3+. Is there anyway to disable it as i am unable to locate this under stability options.

Share this post


Link to post
Share on other sites
20 hours ago, Cribz said:

Been having issues with Grid v3+ sensor taking so long to update (5000ms) that my whole SensorPanel is updating every 5-6 secs now.

Don't really think it's working as i haven't been able to locate any fans within Aida64 that are connected to by NZXT Grid V3+. Is there anyway to disable it as i am unable to locate this under stability options.

Please right-click on the bottom status bar of AIDA64 main window --> System Debug --> USB Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.

Also right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> Sensor Profiling Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post.

Thanks,
Fiery

Share this post


Link to post
Share on other sites

Hi Fiery,

Attached both USB Dump and Sensor Profiling Dump.

If it helps this issue started straight after testing odospace. I have uninstalled RemotePanelSetup since then and disabled odospace in LCD options as well. However the issue still persists.

 

Regards

usbdump.txt

sensorprof.txt

Share this post


Link to post
Share on other sites
On ‎7‎/‎1‎/‎2019 at 9:54 AM, Cribz said:

Hi Fiery,

Attached both USB Dump and Sensor Profiling Dump.

If it helps this issue started straight after testing odospace. I have uninstalled RemotePanelSetup since then and disabled odospace in LCD options as well. However the issue still persists.

Regards

usbdump.txt

sensorprof.txt

Thank you.  In NZXT CAM can you see the firmware version listed for GRID+ V3?  Also, does GRID+ V3 work in NZXT CAM?

Share this post


Link to post
Share on other sites
17 hours ago, Fiery said:

Thank you.  In NZXT CAM can you see the firmware version listed for GRID+ V3?  Also, does GRID+ V3 work in NZXT CAM?

Sure can. Installed firmware is V1.04 and can definitely can confirm the fans are being detected and working in CAM software via Grid+ V3

image.png.0f9d622fe90b1d1385905c389cc1fc05.png

image.png.8828220a548d68326c3c6a188575cf38.png

Share this post


Link to post
Share on other sites
On ‎7‎/‎3‎/‎2019 at 11:17 AM, Cribz said:

Sure can. Installed firmware is V1.04 and can definitely can confirm the fans are being detected and working in CAM software via Grid+ V3

Thank you.  I'm afraid we couldn't reproduce the issue with our own GRID+ V3 device.  So we've decided to change the GRID+ V2 option in AIDA64 / main menu / File / Preferences / Stability to apply to GRID+ V3 as well.  So you can use that option to disable GRID+ V2 and V3 support altogether if it keeps working incorrectly on your system.

Share this post


Link to post
Share on other sites
On 7/18/2019 at 1:55 AM, Fiery said:

Thank you.  I'm afraid we couldn't reproduce the issue with our own GRID+ V3 device.  So we've decided to change the GRID+ V2 option in AIDA64 / main menu / File / Preferences / Stability to apply to GRID+ V3 as well.  So you can use that option to disable GRID+ V2 and V3 support altogether if it keeps working incorrectly on your system.

Thank you. With the recent beta release, disabling Grid+ V2/V3 sensors resolves the issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...